Jigsaw UHD - CloneBD verschwindet

Discussion in 'CloneBD (de)' started by marban, Oct 14, 2018.

  1. marban

    marban Well-Known Member

    Während dem Vorgang "Nur Hauptfilm" verschwindet CloneBD auf einmal, ohne zu Ende zu rippen.
     

    Attached Files:

  2. kufo

    kufo Well-Known Member

    Wird dir in der Ereignisanzeige von Windows etwas angegeben? Da sollte stehen wenn ein Fehler aufgetreten ist. Ansonsten mal direkt an Pete oder Reto wenden.
     
  3. marban

    marban Well-Known Member

    nein, wird nichts angezeigt. Daher habe ich hier die Log gepostet.
     
  4. kufo

    kufo Well-Known Member

    Du solltest dich mal direkt an Pete oder Reto wenden. So einen Fall hatte ich noch nie.
    Wenn das Problem nur bei diesem Film auftritt, hab ich leider keinen anderen Vorschlag
     
  5. marban

    marban Well-Known Member

    Ist auch schon bei alten Versionen passiert. Ich werde das mal testen, ob es vielleicht am Datentransfer zur einer externen liegt.
     
  6. marban

    marban Well-Known Member

    ich habe dies nun an einen anderen PC getestet, selbes Problem.Nun habe ich aber herausgefunden, woran es lag.

    Habe den Film von der externen Festplatte, auf die interne gerippt (CloneBD verschwindet)
    Als ich den Film auf die interne geschoben habe und auch intern auf eine andere Platte korpiert habe, hatte es funktioniert.

    Wäre also toll, wenn im Bereich externe Festplatte gearbeitet werden kann. Danke
     
  7. Reto

    Reto Elaborate Bytes AG

    Das kann eigentlich nur Zufall gewesen sein. Ob externe oder interne oder von einer auf die andere macht technisch keinen Unterschied, Festplatte ist Festplatte, CloneBD sieht da keinen Unterschied.
    Was du einmal tun könntest, ist mit denm Taskmgr den Speicherverbrauch von CloneBD.exe zu beobachten während dem transcoden. Evtl. läuft der Speicher voll.
     
  8. kufo

    kufo Well-Known Member

    @marban
    Ich arbeite mit CloneBD ausschließlich von einer Externen Festplatte und hatte da noch nie Probleme. Interessant wäre evtl., welche Datenrate deine Platte erzielt.
    Da dein Problem an unterschiedlichen Rechnern auftritt, könnte es an der Platte selbst liegen. Meine ist USB 3 mit externen Netzteil.
    Vorher solltest du natürlich Retos Vorschlag testen.