Jedi Knight still asking for cd

Discussion in 'GameJackal' started by stuntpup, Mar 11, 2008.

  1. stuntpup

    stuntpup New Member

    Just recently installed GameJackal. Thought i would test it out with something easy !
    The Lucasarts classic - Jedi Knight Dark Forces 2

    I have created the profile in image mode, and unticked the lock capture mode etc .. ran it a few times to aid the profile creation.
    Still asks for the cd when starting up .. what gives ?! the game is ancient !


    1. What version of Game Jackal are you running?
    v3.0.0.7

    2. What Operating system are you using? 64 bit? service pack?
    xpSP2

    3. If you have virtual drives, disable them while profiling and playing profiles. This includes Daemon Tools, Alcohol 120%, Virtual Clonedrive, Clonecdtray, VSO's EZ Play (comes with Blindwrite), and possibly Anydvd. These are programs that are typically blacklisted by copy protections.
    none installed

    4. Remove packet writing software from your system (including Roxio's Directcd, Nero's Incd, Roxio/Sonic's DragtoDisc, Drive Letter Access, CyberLink InstantBurn, NTI's Filecd, etc.)
    none of those installed either

    5. What protection does your game use? Don't know? Find out before posting about issues (and include that information)! Use Protection ID. It's a free program. Use ProtectionID and scan your HD directory where the game is installed (right click the icon on your toolbar, and select "scan files/folders"). Or just scan the main program .exe(s) that you find in the game directory on your hard drive. Provide the protection name and the version number.
    protection id found a cd check string

    6. What is the name of the game you're trying to run?
    Jedi Knight Dark Forces 2

    7. What is the version of the game?
    Unpatched retail

    8. Is it cd or dvd version?
    CD

    9. What region or country is the original disc from?
    UK

    10. What cpu are you running?
    Intel Quad Q6600

    11. What optical drives (dvd-rom,cd-rom, burners) are you using to create profiles with? What firmware version is installed on your reader?
    Optiarc DVD RW AD-7170s

    12. What security software (firewall, antivirus) are you using? Please provide version numbers.
    XP firewall , Antivir 7.06

    13. Describe your problem, provide full error messages, and please state clearly what you were doing when you received those error messages.
    Game will not work without CD.
    When it starts it asks for the cd
     
  2. stuntpup

    stuntpup New Member

    Game Jackal log file - Proc Monitor
    Log date - 11/03/2008 17:21:40

    ***********************************************
    [11/03/2008 17:21:40] No process found!
    [11/03/2008 17:21:40] Process ID 0 was not found, debouncing...
    [11/03/2008 17:21:40] Process ID 0 still was not found, searching for another process...
    [11/03/2008 17:21:40] Process ID 4908 was found after debounce/search, continuing...
    [11/03/2008 17:21:54] Process ID 4908 was not found, debouncing...
    [11/03/2008 17:21:55] Process ID 0 still was not found, searching for another process...
    [11/03/2008 17:21:55] Process ID 0 was still not found, leaving...
    [11/03/2008 17:21:55] Process method used, monitored Jedi.EXE



    Game Jackal Launcher log file
    Log date - 11/03/2008 17:21:29

    ***********************************************
    [11/03/2008 17:21:29] Launcher starting...
    [11/03/2008 17:21:29] Program - E:\Jedi Knight\Jedi.EXE
    [11/03/2008 17:21:29] Parameters -
    [11/03/2008 17:21:29] Directory - E:\JEDIKN~1
    [11/03/2008 17:21:29] Processor mask - 255
    [11/03/2008 17:21:29] MaplomH -
    [11/03/2008 17:21:29] Cmdline - "E:\Jedi Knight\Jedi.EXE"
    [11/03/2008 17:21:29] Process will not be created in a suspended state.
    [11/03/2008 17:21:30] MaplomH.dll/MaplomHL.dll not in use!



    Game Jackal log file - Profile
    Log date - 11/03/2008 17:21:29

    ***********************************************
    [11/03/2008 17:21:29] Profile - Jedi Knight
    [11/03/2008 17:21:29] Profile mode: 2
    [11/03/2008 17:21:29] Profile CP: 0
    [11/03/2008 17:21:29] Driver mode: 28581
    [11/03/2008 17:21:29] Using external launcher - D:\Program Files\SlySoft\Game Jackal\84035L.exe
    [11/03/2008 17:21:55] Media information
    [11/03/2008 17:21:55] Name - JEDI_1
    [11/03/2008 17:21:55] Serial - 4059831725
    [11/03/2008 17:21:55] Size - 614
    [11/03/2008 17:21:55] Profile deactivated.



    Lowerfilters - maploml
    upperfilters - maplom


    Hope that helps and that i have done everything required

    thanks
     
  3. Webslinger

    Webslinger Retired Moderator

    I recommend retrying with Game Jackal 3.0.0.8
     
  4. stuntpup

    stuntpup New Member

    installed 3.0.0.8 and tried that ..
    old profile didnt work so removed it and tried the game again.

    played for a bit then quit.

    no different though. game still wont play without the cd.

    it actually did something weird this time though. when i first tried it without the cd it crashed (the game) .. when i got back to game jackal the profile i tried the update profile and after scanning a few seconds game jackal crashed telling me to check ipdate or something.