Issues with CloneDVD2 since last two updates of AnyDVD

Discussion in 'AnyDVD HD (DVD issues)' started by Yindar, Sep 29, 2018.

  1. Yindar

    Yindar New Member

    Since the last two updates of AnyDVD (8.2.8.0 and 8.2.9.0) I've not been able to burn a copy of a DVD using CloneDVD2. After putting in a blank disc (and YES I've tried multiple blank discs - this isn't the problem) CloneDVD will recognize that there is a blank disc in the drive and start the process "setting up, erasing", but as soon as it gets to "writing" it hangs up and then eventually fails. I get an error:

    Writing to video media was not successful. Media Write Error. Please replace the media and try again.

    Once again, I've tried on 5 more blank discs and get the same issue. I uninstalled 8.2.8.0 and went back to 8.2.7.0 and it worked fine again (even with the same discs that failed before). I waited for the next update of 8.2.9.0 and installed it. Same thing is happening again.

    Not sure if it's my system or a software issue. It created 2 logs for some reason, is this normal? Anyway, Log(s) attached...

    See my profile/information for system information

    Any help would be appreciated
     

    Attached Files:

    Last edited: Sep 29, 2018
  2. Yindar

    Yindar New Member

    UPDATE:

    Rebooted computer: Same issue

    Uninstalled AnyDVD 8.2.9.0 and reinstalled 8.2.7.0. Tried burning a disk with CloneDVD2: Works just fine.

    Updated to 8.2.9.0 and tested CloneDVD2 again, it's working.... I don't know.....

    Don't know what to say, disregard this thread or even delete it.

    Maybe just bad media after all.

    Sorry for the trouble!
     
  3. RedFox 1

    RedFox 1 Super Moderator

    No problem, if it was anything to do with the program the board would lit up like a Christmas tree.