Issues ripping any discs; can't shrink, VOBs appear to be corrupted.

Discussion in 'AnyDVD HD (DVD issues)' started by rclarksworld, Mar 31, 2021.

  1. rclarksworld

    rclarksworld New Member

    I am running the latest version of AnyDVD on Windows 10 20H2 (19042.906).
    I am unable to rip any DVD, or a least several I have tried. There is no visible damage to the discs.
    I still use DVD Shrink for shrinking, and on another computer with the same OS version and a slimline DVD+/-R, I had no issues with this process.
    I have 2 drives, an LG HL-DT-ST BD-RE WH10LS30 and a Plextor PX-891SAW. Both are on the latest Firmware. Neither have problems reading data discs, and do so at high speed.
    I had Bitdefender Security installed, but I tried tweaking its properties and then removed it entirely.

    The behavior is as follows: The ripping process completes with no errors, but it does so slowly, with the drives never sounding like they speed up. The files seem to be created, but when opened in DVD Shrink, various things happen. I am told that the video cannot be compressed, or it will show it will compress but nowhere near 4.7GB. The preview window shows a green screen with artifacts all over it. If I attempt to play one of the VOB files in another program, it might play, but the video is very garbled, like satellite that is not coming in well. I have attached a log file for the Independence Day DVD, and following is the drive summary. Your help is appreciated. Thank you!

    Summary for drive F: (AnyDVD HD 8.5.2.0, BDPHash.bin 20-03-11)
    PLEXTOR DVDRPX-891SAW 1.03
    Drive (Hardware) Region: 0 (not set!)
    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2005424 sectors (3916 MBytes)
    Total size: 3932006 sectors (7679 MBytes)

    Video DVD (or CD) label: ID4
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC

    Structural copy protection not found.
    Found & removed RCE protection!
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Removed CSS copy protection!
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     

    Attached Files:

  2. mmdavis

    mmdavis Well-Known Member

    First you need to set your drive region. Make sure you EXIT AnyDVD before checking or setting the region. AnyDVD cannot be running.
     
    whatever_gong82 likes this.
  3. DQ

    DQ Well-Known Member

    In the event it is helpful, I can attest that AnyDVD does not have any issues with Bitdefender as I use them together.
     
  4. rclarksworld

    rclarksworld New Member

    That did the trick. I wonder if that used to not cause issues. The drives I am using were in an old computer (Core 2 Quad Q9550) that was running Windows 10 at the time I replaced it with a Dell 3650 with a slimline drive in mid-2017. I had been using SlySoft AnyDVD for many years at that point, and probably for at least 4 on the BD and 2 on the Plextor before storing them when I replaced that machine. I decided on a new build recently, and verified that the specs are still high-end for optical drives. I even took them apart and cleaned the lenses in them. Thanks for your reply!
     
    whatever_gong82 likes this.