Issue with AnyDVD ?

Discussion in 'AnyDVD HD (DVD issues)' started by jcage, Feb 17, 2007.

  1. jcage

    jcage Member

    My backing up was working flawlessly with IMGBurn until I downloaded and installed the last one or two updates of AnyDVD - then things went south and when I go to burn, get error messages with blank media that used to work fine. Something drastic change in the last couple of updates?
     
  2. lordvader

    lordvader Active Member

    Nothing wrong with AnyDVD!

    The last two upgrades were not compatible with imgburn or decrypter with some full disc backups like SAW3 and THE GRUDGE 2. If you want to continue doing full backups, I suggest CloneDVD or RIPIT4ME together with SHRINK!
     
  3. jcage

    jcage Member

    Issue with AnyDVD

    WOW Bummer... I use CloneDVD too but hate to lose ground w/IB. Are archived older versions available where I might get back a couple of versions? Just tried installing one from 12/16/06 and it didn't 'take'. (course, I didn't try rebooting right afterwards but... Do you know if future versions will be compatible w/IB?

     
  4. jcage

    jcage Member

    Shrink

    Not familiar w/Shink in conjunction w/CloneDVD. I used to use DVD Shrink 3.2 to back up images and then ImgBurn to do the burn unless I was using CloneDVD in which case I'd go from my DVD reader directly to my DVD Burner - where would Shrink fit into that just out of curiousity?:)
     
  5. gus738

    gus738 Well-Known Member

    why do you use img burn? dont you just pop the disc in put the middle option nex next and come back after the disc is burned
     
  6. herded

    herded New Member

    AnyDVD 6.1.2.3 Update (en) does have issues

    I too ran to upgrade. After the rebooting I clicked on the red Fox icon and nothing. Well not nothing exactly, my HD is churning away. Support directs me here and I see the same with allot of highly technical maybe this and maybe thats to folks having the same problem.

    SO...

    I did the un-installs and reboots and even tried to reinstall the last version (I keep them) and guess what, now they do not work.

    I just did a reinstall of XP and installed Nero 7 package that came with a new Sony burner. Again AnyDVD was working until this upgrade. Or at least when I clicked on it it started.

    I like this forum in so much as I will not upgrade right away anymore without checking here but how is one to figure out what registry entries are left after an uninstall if there is no information technical available except forcing the customers to take care of themselves?

    There are other good apps so how about it guys are you going to be your competitors' best salespeople or start posting some tech stuff so someone can check on your apps install or un-install.

    What is needed to see if the app installed properly without interference?
     
  7. gus738

    gus738 Well-Known Member

    after the reboot you shoulnt click on the fox just wait for the screen to pop up and greet you on using it etc etc... also if you got ledgit (which you should of :policeman: ) then you shoulnt have any issues especially if you reinstalled
     
  8. herded

    herded New Member

    Upgrade not up to grade.

    Thanks Gus "ledgit (which you should of )" for the it should talk. If you read what I wrote you would have absorbed that this is what I do not like. Yes I have a license and get the upgrade emails.

    Then I go through all the loops and boots and get the freeze. I started the app before signing up to this forum and it still hasn't foxed my task bar.

    You see I want Slysoft to show us what keys should look like after an install as well as their preferred directories. I've installed programs in the past that ask you what directory you want to install them in and when you make up your own they do not work but if you use the default c:\what they give you then they do so why do the idiots ask? 'cause they are selling crap they don't even test.

    I use SLysoft's defaults and here I am with a problem after upgrading yet I am sure their specifics are just fine when protecting their part. So let us move bast the "reboot and reload" talk so worn out by MS for 20 years now.
     
  9. gus738

    gus738 Well-Known Member

    well sorry dude some people are just like that lol, i never had any issues updating or registring or such i'v updated all updates ever since i bought it i'v had to reinstall my pc for crashing reasons and yet still works. good luck
     
  10. Webslinger

    Webslinger Retired Moderator

    I was going to help you until I read this. If you have the gall to insult Slysoft developers while you're asking for help, then perhaps you shouldn't post here at all. :policeman:

    Let me remind you of the forum rules:

    General Rules:
    While debating and discussion is fine, we will not tolerate rudeness, insulting posts, personal attacks or purposeless inflammatory posts. Our decision is final in these matters.


    http://forum.slysoft.com/showthread.php?t=4

    :policeman:

    Consider this a warning.
     
  11. lordvader

    lordvader Active Member

    Shrink!

    Shrink would play the part of trying to compress the entire disc onto a 4.7 GB single layer recordable disc(if you're using those). Typically, an original dvd is larger than 4.7 GB , so you will have to compress or shrink the dvd. If your using dual layer recordables, you may not have to do this step! CloneDVD compresses automatically, so you're not even aware it is being done. Just one of the luxuries your paying for. Hope this helps!8)
     
  12. gus738

    gus738 Well-Known Member

    i didnt get it ? i mean i know shrink does this and that and i also didnt get the part paying clone for what now? and as for herded it must of just sliped off :p right herded:agree:
     
  13. rancid

    rancid New Member

    i just installed the trial anydvd and clone dvd2 and anydvd, pops up with this message when i click status.

    AnyDVD is disabled for Drive E:!
    TSSTCORP CD/DVDW TS-H652D GA01 0713

    anybody know why its doing this, i was going to make sure this software works before i buy the whole package. i tried superman returns and jackass the movie. any ideas on the fix for this.
     
  14. lordvader

    lordvader Active Member

    Paying !

    You are paying for speed and less steps! Don't have to rip , shrink and burn!. It's all in one, just like any other complete burning software you buy online or at the store. Don't have to do it yourself! (Gus738)
     
    Last edited: Feb 18, 2007
  15. Webslinger

    Webslinger Retired Moderator

    That's only a problem if you stick a movie in that drive--and you still get that "disabled" message. Otherwise, don't worry about it.
     
  16. James227

    James227 New Member

    May be a Problem with MediaPlayer 11 and AnyDVD??

    Downloaded MediaPlayer 11, and it tries to take control of the CD and DVD drives for drag and drop. If AnyDVD is active MediaPlayer 11 will not see the blank disk. Now MediaPlayer 10 worked fine with AnyDVD being in cotrol of the CD/DVD drives. So I rolled back to MediaPlayer 10 hoping that eather Microsoft would come up with an update our I would learn to live with it.

    Any DVD was NOT the Problem:

    As Any DVD runs in the background to see the status of the DVD drive, so does MediaPlayer 11. To fix the conflict I found out. If you DO NOT let the autorun when a DVD is placed in the drive, everything, AnyDVD and Media Player 11 works fine.
     
    Last edited: Feb 19, 2007
  17. gus738

    gus738 Well-Known Member

    or you can check the settings for wmp 11 and the >my pc from there properties on each drive (w/out having disc insterd) restore defaults or click the option to ask each time for prompt