isProtected 2 message

Discussion in 'AnyDVD HD (DVD issues)' started by rak69, Aug 5, 2007.

  1. rak69

    rak69 Well-Known Member

    When i put the movie Hot Fuzz into the computer AnyDVD reads it the a message comes up on the screen:

    isProtected 2
    Last Program 29 1: 0x20 2x6 0x0 0x0 0x0 0x0 0x0 0x1
    Jump Cell 1

    What does this mean?
     
  2. James

    James Redfox Development Team Staff Member

    Nothing. Just click ok.
     
  3. rak69

    rak69 Well-Known Member


    It must mean something? I never got it before.
     
  4. Peer

    Peer Redfox Development Team Staff Member

    It's nothing, it's not supposed to show, it's a mistake, it will be removed in the next version :)
     
  5. disi

    disi Member

    Hi there,

    got the same Problem, and i'm unable to Copy i Robot since the Updates. It was working on 6.1.6.4 i think but still then it isn't.

    Got the newest ClondeDVD and AnyDVD versions.

    Cheers

    Disi
     
  6. sheep

    sheep Well-Known Member

    What errors do you get?
     
  7. James

    James Redfox Development Team Staff Member

    Which is?
    ....
     
  8. disi

    disi Member

    isProtected 2
    Last Program 29 1: 0x20 2x6 0x0 0x0 0x0 0x0 0x0 0x1
    Jump Cell 1
     
  9. James

    James Redfox Development Team Staff Member

    Just click ok.
    ....
     
  10. disi

    disi Member

    Well did that, but as i said after the Update on the newest version im unable to copy i Robot. It was working on a previous version.

    btw. i'm running Windows Vista Ultimate. I think it has something todo with the updates.
     
  11. DetroitBaseball

    DetroitBaseball Well-Known Member

    What is the problem though? Why won't it?
     
  12. disi

    disi Member

    Thats the problem, i can't give any other errors, the DVD burns and everything seems to be ok, but if i put it into a dvd player there is nothing on the dvd.

    Under windows i see the data but the VOBs are still unable to play. PowerDVD gives me the that error: "the file is no video file"

    So im quite confused.
     
  13. DetroitBaseball

    DetroitBaseball Well-Known Member

    Did you try it on a standalone DVD player as well?
     
  14. sheep

    sheep Well-Known Member

    What brand of media are you burning to?
     
  15. DetroitBaseball

    DetroitBaseball Well-Known Member

    You could just revert back to an older version if everything fails.
     
  16. disi

    disi Member

    - Yes i did try a standalone DVD-Player, same thing, no available DVD to play
    - I tryed Verbtin DVD Plus and Minus as well as Platinum

    I could revert back, but then i loos the bug fixes, and i just wanted to pronounce that there seems an error or somekind within the new version.
     
  17. DetroitBaseball

    DetroitBaseball Well-Known Member

    Do other movies work? Or is it just I, Robot?
     
  18. James

    James Redfox Development Team Staff Member

    Does the original DVD play under Vista? If yes, AnyDVD is working correctly.
     
  19. disi

    disi Member

    Ill try other movies Tomorrow, i just tried i robot after the update.
    The Original DVD Plays under Vista and XP without a problem.
     
  20. lostinlodos

    lostinlodos Well-Known Member

    This has SOMETHING to do with .NET version 2 and version 3. I don't know what....but it's related. As soon as I removed all my .net files, the message went away. (Someone else said this too in another thread).

    Howabout telling us what it MEANS rather than telling us it means nothing and is not suposed to show. I figure most of us know it's not suposed to show, but even so; what IS it and what does it mean?

    My messages:
    3 2: 0x20 0x6 0x0 0x0 0x0 0x0 0x0 0x2
    Jump Cell 2


    Vista x64
    title Total Recall
    No; movies don't play when AnyDVDHD is on. Can play with AnyDVDHD off
     
    Last edited: Aug 13, 2007