Intel HD 4600 Driver Outdated

Discussion in 'CloneBD' started by DaGoatRancher, Feb 28, 2019.

  1. DaGoatRancher

    DaGoatRancher Well-Known Member

    Sorry if this topic has been covered before. Looking for some help or advice in this matter. With Hardware acceleration for decoding/encoding enabled - QuickSync (Intel). I always get the message in the screen shot below

    GraphicsDriverOutdated.jpg

    The driver that I have is the latest that I could find on either the HP website or Intel support site. I had to actually manually install the current driver that I got from Intel since HP likes to limit only their updates to be installed. Below are my system details

    SystemInfo.jpg

    Is anyone aware of the existence of a graphics driver for Intel HD 4600 for my processor that is the recommended ver 22.20.16.4836 or higher that CloneBD recommends? Maybe someone else on this forum has come across this as well and found a solution. Maybe I just need to upgrade my computer at some point ?? Thanks in advance.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    First step: download the 'Intel driver and support assistant' and let it scan. Report back if it finds an updated driver. DO NOT attempt to let it install. Won't work out of the box natively list likely anyway because HP will have done something to prevent that.

    Probably an easy fix. But report back if it finds one first

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
    DaGoatRancher likes this.
  3. DaGoatRancher

    DaGoatRancher Well-Known Member

    Thanks for your reply. I had already downloaded the 'Intel driver and support assistant'. Updated it and ran it again today just in case. It does not find an updated driver. Just reports what I already have as the latest as seen below. The driver I have is the one that I downloaded from Intel and installed it manually. So I am assuming there is no driver ver 22.20.16.4836 or higher for my processor as the CloneBD warning message recommends ??

    IntelScan.jpg
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    There probably isn't one then. Going by that gpu version you're running a 4th or 5th gen cpu. It's most likely 'too old' for newer versions.

    Just tick the box on the prompt to 'not ask you again' and it'll stop. Note: it may eventually turn into clbd not being able to use it in the future for hw acc. I did say MAY.

    If you want and can, hey yourself a GTX 1050/60 or even a low end rtx 1660/1650 and you won't have that problem

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
    DaGoatRancher likes this.
  5. DaGoatRancher

    DaGoatRancher Well-Known Member

    Thanks again for your reply and advice. Does HW acceleration even come into play when you are making complete copies with no transcoding?? I may look into a graphics card in the future if needed. Thanks.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Don't think it is. CLBD should be saying something along the lines "file is being copied without transcoding". That's pretty much an identical file copy straight of the disc/image, minus the protection (if done on the fly).
     
  7. blank

    blank Well-Known Member


    If you have an oem driver installed intel update tool doesn't find the newest driver sometimes.

    Second it depends on the Windows version 7,8 or 10.

    The last 4digits are the version number higher means newer -> you have 5058 and i think 5058 & 5059 are the newest for 4xxx cpus...


    Remember newer dosen't always means better :)
     
  8. blank

    blank Well-Known Member

    Sorry i was wrong 5057 & 5058 are the newest ones.
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Might help to check the FIRST TWO numbers. He's running 20.xx, clbd is recommending 22.xx meaning he's at least 2 MAJOR versions behind

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  10. blank

    blank Well-Known Member

    I don't know / the first 2 digits are not major for the ix-4 drivers