Installing AnyDVD HD 8.1.7.10/11 stop PowerDVD 16 playing any Blu-ray disks

Discussion in 'AnyDVD HD (Blu-ray issues)' started by BrianG61UK, Aug 15, 2017.

Tags:
  1. BrianG61UK

    BrianG61UK Well-Known Member

    Installing AnyDVD HD 8.1.7.10 stops PowerDVD 16 playing any Blu-ray disks.
    PowerDVD error says it cannot read a file on the disk.
    Ability to play Blu-rays only returns after uninstalling AnyDVD HD and rebooting.
    I am running 64 bit Windows 7 Ultimate.
    EDIT:
    I am using Microsoft Security Essentials (latest version)
    and MalwareBytes Premium 3.1.2.1733-1.0.160
    EDIT:
    Same problem with 8.1.7.11.
    This series of buggered betas is rather freaking me out.
     

    Attached Files:

    Last edited: Aug 16, 2017
  2. Snusmumrikken

    Snusmumrikken Member

    Hm. Same with me on PowerDVD 15. Though, it still plays DVD. It also happend on 8.1.7.9. I also just gets a black screen with nothing happening. I had to install
    8.1.7.0 to get to play BDs on PD 15 again. Something is really wrong with these to latest beta updates.
     
    Last edited: Aug 15, 2017
  3. blank

    blank Well-Known Member

    Same here with PowerDVD 14.
    Drive is not ejecting disks when quitting AnyDVD.

    Log for James attached
     

    Attached Files:

  4. Snusmumrikken

    Snusmumrikken Member

    I hope they can fix this issue.
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @James always comes though, it's just a weird one that seems to pop up one beta and not the next.

    Sent from my Nexus 6P with Tapatalk
     
  6. blank

    blank Well-Known Member

    I'm confident :cool:
     
  7. chefpj

    chefpj Active Member

    I have the same problem with Powerdvd 17. Also I just received Alien Covenant anydvd took a good 3 minutes to scan the disc it kept flashing the screen scan your disc over and over again. The really strange part is the at first My movies recognized the disc title correctly then a balloon message popped up saying unknown movie. I clicked copy disc from the my movie screen with the correct title in the message when I told it to add to the database it ask me for the title of the movie. Strange.
     
  8. ggtop

    ggtop Active Member

    Same here using PowerDVD12 trying to playback an original BD (drive F:\) with AnyDVD running doesn't work. Message attached.
    BTW Playback of a mounted ISO with AnyDVD enabled and disabled for the virtual drive (VCD) works.
    Log file attached

    EDIT: Playback of mounted ISO from the disc in question works with AnyDVD en- and disabled in VCD (drive E:\). Log file attached as well

    ggtop
     

    Attached Files:

    Last edited: Aug 15, 2017
  9. James

    James Redfox Development Team Staff Member

    8.1.7.10 (and 8.1.7.9) is broken. But 8.1.7.11 should work fine.
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Gotta say, it's the first time i'm seeing a beta hit the double digit's at the end. Ive never seen it go higher than .9 before before having the 3rd digit go up a knotch
     
  11. DaGoatRancher

    DaGoatRancher Well-Known Member

    I am using PowerDVD 17 and I see the same issue with 8.1.7.11. Power DVD gives error

    PDVD17_Error.PNG

    Logfile attached.
     

    Attached Files:

  12. sondeterra

    sondeterra Well-Known Member

    Same CyberLink message on 8.1.7.11 have to roll back to 8.1.7.0 to get playback.
     
  13. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    <OFF-TOPIC>

    AnyDVD HD 6.9.1.12 beta (2012-02-11).

    But who is counting? ;)

    </OFF-TOPIC>
     
  14. DaGoatRancher

    DaGoatRancher Well-Known Member

    8.1.7.7 worked for me if you didn't want to go all the way back to 8.1.7.0
     
  15. ggtop

    ggtop Active Member

    Still same sitiuation with 8.1.7.11 using PowerDVD12 trying to playback an original BD (drive F:\) with AnyDVD running doesn't work.

    Playback of mounted ISO from the disc in question works with AnyDVD en- and disabled in VCD (drive E:\).

    Log files attached

    ggtop
     

    Attached Files:

    Last edited: Aug 16, 2017
  16. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    It appears I need to update my statement that there are no issues. I am, in fact, having issues.

    1. Playback of retail Blu-ray discs fails with a message that "CyberLink PowerDVD could not read a file on this disc. Playback will be stopped." When this message pops up depends on the disc. With some it is immediate while others read more of the disc first. I believe when there is a delay it has to do with BD-J being processed first. Playback of video content never occurs in any case. Either I'm losing my mind or when I previously had tested I mistakenly used a backup rather than a retail disc. Yes, it seems I am an idiot.
    2. Playback of backup Blu-ray discs which, obviously, have the protection removed is successful. That said, the backups I have on-hand are movie-only. So I cannot comment on full-disc backups.
    3. Playback of mounted protected full-disc ISOs is successful.
    In short, yes, there is a problem using PowerDVD 17 and AnyDVD 8.1.7.11 beta on my system when playing retail Blu-ray discs from the optical drive.

    Edit: reworded final sentence for clarity.
     
    Last edited: Aug 17, 2017
    BrianG61UK and DaGoatRancher like this.
  17. BrianG61UK

    BrianG61UK Well-Known Member

    Agreed.
    8.1.7.7 seems to work for me.
     
  18. DaGoatRancher

    DaGoatRancher Well-Known Member

    Is this issue being overlooked? I would think this is something that would have been fixed quickly. It's something in AnyDVD that stops PowerDVD from working. Just wondering :unsure:
     
    slimm likes this.
  19. letsrock1

    letsrock1 Member

    Interesting! I haven't had any problems playing BD's (original or backups) with PowerDVD 15 and AnyDVD 8.1.7.10.
     
  20. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    whatever_gong82 likes this.