Installationsproblem AnyDVD

Discussion in 'AnyDVD HD (DVD Probleme)' started by Flyedancer, Feb 19, 2007.

  1. Flyedancer

    Flyedancer Member

    Hallo !
    Frage: Wenn ich die neueste Version (6.1.2.3) installieren möchte, bricht sie bei ca. 2/3 ab mit der Meldung dass die folgende Datei nicht installiert werden konnte: .....\ElbyCDIO.dll. Wenn man auf "ignorieren" klickt, geht es zwar weiter mit der Installation, das Programm startet auch, funktiert aber nicht richtig (erkennt keine Laufwerke etc.) - da fehlt ein Treiber oder so was ?
    Schreibt jetzt bitte nicht: löschen, reboot, neu installieren, etc. Alles schon probiert, auch mein "Antivir" im Hintergrund wurde geschlossen. Wer weiss Rat ???
    Danke
    flyedancer
     
  2. Didinho

    Didinho Well-Known Member

    Hier wirst Du fündig!

    klick hier
     
  3. Flyedancer

    Flyedancer Member

    Danke, aber......

    Danke, aber......der Link ist tot.....Hat der sich geändert ???

    Gruss
    flyedancer
     
  4. andOne

    andOne Active Member

    Clone CD-Center Forum ist momentan leider nicht erreichbar, der Server is abgeschmiert. :(
    wann man wieder online ist, weiß anscheinend keiner so genau.
    noch was zu deinem Problem:
    nach der Deinstall von Any System neustarten>F8 Taste und im abgesicherten Modus starten>ElbyCDIO.dll steht in C:\windows\system32 (Datei-Suche bemühen, in System32 ist ne' Menge Zeugs drin), diese von Hand löschen...
    neustarten und neue Any-Version installen, vllt. klappts so schon.
     
    Last edited: Feb 24, 2007
  5. Didinho

    Didinho Well-Known Member

    Ist wieder erreichbar!!

    Für Dein Problem:
    klick hier
     
  6. andOne

    andOne Active Member

    da bin ich doch auch mit von der Partie...:D
     
    Last edited: Feb 24, 2007
  7. andOne

    andOne Active Member

    hat sich erledigt!
     
    Last edited: Feb 24, 2007
  8. Flyedancer

    Flyedancer Member

    Installtionsproblem- Danke an alle

    Hallo Leute,
    tausend Dank an alle, das Löschen der Datei im abgesicherten Modus hat funktioniert, ANY läuft- Foren sind echt ein Segen, hoffe auch mal was aktiv als Tip beitragen zu können.

    gruss
    flyedancer