Install problems 6.1.8.4 & 5 on Win 2K

Discussion in 'AnyDVD HD (DVD issues)' started by charlemagne, Oct 22, 2007.

  1. charlemagne

    charlemagne Member

    I have the same problem as GregRocket (http://forum.slysoft.com/showpost.php?p=57460&postcount=40) except the fix doesn't work. I follow the correction path down to the Certification Tree. The line with the "bang mark" is "SlySoft,Inc." Double clicking on it does nothing. I was able to edit GlobalSign Root CA and change all lines with bang marks to "enable all purposes for this certificate". I could not edit bang marked lines: Key Usage and Basic Constraints under line GlobalSign Primary Object Publishing CA or GlobalSign ObjectSign CA. I backed completely out of the AnyDVD properties chain and went back in to discover that the edited changes to GlobalSign Root CA remained, but so did the bang marks.

    I am showing 6.1.8.5 installed due to suggested install by John Smith on Ticket#2007101543762.

    Any help?

    Chuck Baker
     
  2. Webslinger

    Webslinger Retired Moderator

    I don't use Windows 2000, so I don't have a suggestion.

    But I do have a question. Where did you get 6.1.8.5 from?
     
  3. Carolina Mike

    Carolina Mike Well-Known Member

    Webslinger,
    AnyDVD 6.1.8.5 is the crack version that is on the net. If you google "AnyDVD 6.1.8.5" that is what you get.

    Just Maybe AnyDVD sent him a private copy of the next version as per that ticket number but who knows.
     
    Last edited: Oct 23, 2007
  4. DetroitBaseball

    DetroitBaseball Well-Known Member

    It's quite possible this was released as a private beta but leaked.
     
  5. Webslinger

    Webslinger Retired Moderator

    It's certainly a version I've never heard of.


    I could be wrong, but I don't think this is the case here.
     
  6. charlemagne

    charlemagne Member

    simple answer

    Where I got the 6185 was answered in the original query. John Smith is allegedly a SlySoft tech support guy and he provided me with the link in his return email.

    I'm trying to get an answer via the forum since Smith, et all have decided to go on to other things and do not respond to emails.

    How do I get a link to 6174? It worked just fine, thank you very much, and I'd like to return to it and let the updates go bye for awhile until the buggs are worked out.

    Thanks for any help.

    Chuck Baker
     
  7. Kallasways

    Kallasways Active Member


    http://static.slysoft.com/SetupAnyDVD6184.exe
     
  8. Webslinger

    Webslinger Retired Moderator


    O.k. Try this . . .

    Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    f) At this point disable your antivirus and firewall programs
    g) Reinstall 6.1.8.5
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs

    I don't think you need to fiddle with the certificate with 6.1.8.5 (provided the beta does what it's supposed to do).
     
  9. Clams

    Clams Well-Known Member

    Does this speak to the same issue I was adressing???

    -W
     
  10. Charlie

    Charlie Well-Known Member

    I'm just surprised that there wasn't or isn't a closed beta on this version?
     
  11. Kallasways

    Kallasways Active Member

    sorry didnt see what version you wanted, but hey doesnt this mean they found the leaker lol :agree:
     
  12. Webslinger

    Webslinger Retired Moderator

    I'm not sure. I doubt it (6.1.8.5 probably has something to do with Windows 2000 users only).
     
    Last edited: Oct 23, 2007