Insert disk to continue...unnecessary message

Discussion in 'GameJackal' started by GameKing, Apr 5, 2008.

  1. GameKing

    GameKing Member

    I just installed ver 3 and really like it. First, it now works with Obliion on my Vista machine! However, there is a strange, new bug/feature!

    I have created six profiles and all work, but Oblivion and Fable both pop up the ubiquitous "Please insert disk" message. However, and this is the strange bit, I simply click OK (without inserting the disk) and the game loads and plays as expected.

    Is this a problem? If so, is there a fix. If not a problem, why does this happen on only two of my six profiles?
     
    Last edited: Apr 5, 2008
  2. matthew

    matthew SlySoft Team Member

    We are working on a fix for this ATM. Please try v3.0.1.1 beta when released (in a day of so).
     
  3. GameKing

    GameKing Member

    Still not working!

    I have updated to ver 3.0.1.3 and I still get the "Please insert Disk" message with Rise of Nations, Rise of Legends, Oblivion and Fable. That's four of the seven games installed on my laptop. (Running Vista SP1)

    I'm travelling for the next month, so probably won't be able to check back until I return.
     
  4. matthew

    matthew SlySoft Team Member

    Did you recapture the profile with v3.0.1.3?