Infinity Chamber (2016)

Discussion in 'CloneBD' started by just curious, Apr 14, 2019.

  1. just curious

    just curious Well-Known Member

    CloneBD "errors out" at apx 60% completion when creating a h265 mkv or mp4 of Infinity Chamber

    CloneBD log attached
     

    Attached Files:

    Last edited: Apr 22, 2019
  2. testiles

    testiles Well-Known Member

    Hi just curious!

    Been meaning to make an .mkv of Infinity Chamber so I tried this as well.

    Making a lossless .mkv of the Main Movie with subtitles.

    Source is a protected .iso.

    CloneBD got about half way through then stopped with an "error in processStreams".


    CloneBD logfile attached.....



    T
     

    Attached Files:

    Last edited by a moderator: Apr 17, 2019
  3. amazing

    amazing Well-Known Member

    where you get infinity chamber @testiles
     
  4. James

    James Redfox Development Team Staff Member

  5. just curious

    just curious Well-Known Member

  6. amazing

    amazing Well-Known Member

  7. testiles

    testiles Well-Known Member

    Hey amazing.

    Sorry, I just saw your message.

    But looks like James and just curious got you covered.


    T
     
  8. amazing

    amazing Well-Known Member

  9. testiles

    testiles Well-Known Member

    Was this by any chance fixed in the last AnyDVD release?

    I noticed in the release notes something about support for new on-demand Blu-Rays and Infinity Chamber is on-demand....


    T
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Did you try the disc again?

    Sent from my Nexus 6P using Tapatalk
     
  11. testiles

    testiles Well-Known Member

    You mean making the .mkv?

    No I didn't. I'll do that now.....



    T
     
  12. testiles

    testiles Well-Known Member

    No, CloneBD still errors out.

    Here's the most recent CBD logfile....

    EDIT: ... and in case it's needed, adding the AnyDVD logfile.


    T
     

    Attached Files:

  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Title seems to decrypt just fine, but you have the 'remove annoying...' setting active. Undo that one and try again. if that fails I doubt it's an AnyDVD issue and more likely a clonebd one. AnyDVD doesn't create mkv's

    Sent from my Nexus 6P using Tapatalk
     
  14. testiles

    testiles Well-Known Member

    No, it is a CloneBD issue, no problem with decryption.

    I just thought it may have been discovered that the root cause was something in AnyDVD as happens sometimes.

    I thought this when I saw the mention of on-demand movie support changes in the latest AnyDVD release notes.

    Guess it was unrelated because it didn't fix this issue.


    T
     
  15. Pete

    Pete Forum Admin Staff Member

    It's actually a disc issue.

    It appears to have broken data in the audio stream.
    There's no protection at all on it, so I assume, this is just a bad mastering.

    If you play back the movie (00000.m2ts) with VLC, you'll get a very noticeable audio glitch at 1:03:43

    And VLC's log will display:

    main warning: playback way too early (-417946): playing silence
    main debug: inserting 20061 zeroes

    That's exactly where CloneBD throws in the towel.

    Maybe Elby can add some workaround to somehow navigate through this area of broken data.
     
    whatever_gong82 likes this.
  16. testiles

    testiles Well-Known Member

    Is this what we have to look forward to with on-demand discs, crappy authoring?


    When I mount my .iso, AnyDVD is reporting AACS copy protection only.

    If I play the title in PDVD, at 1:03 there is a barely perceptible "twitch" in the video that looks like it's just part of the montage scene that's unfolding. No audible issues. So I never noticed it.

    If I play the .iso or the file you mention in VLC, video play is smooth but there's a short silence there, definitely noticeable.

    So I guess different players handle the issue differently because it seems like PDVD skips over the section with bad audio, whereas VLC pads the missing audio and creates a silent gap.


    I'm sure CloneBD can overcome the bad audio mastering because I was able to create an .mkv using my "third-party backup" backup program with no issue.

    When I play that .mkv it plays exactly like the .iso does at 1:03 in those two players.


    Kudos for tracking down the problem!



    T
     
    Last edited: Apr 23, 2019
    whatever_gong82 likes this.
  17. just curious

    just curious Well-Known Member

    Pete

    Did my CloneBD processing of Infinity Chamber (2016) fail for the same reason as testiles did?

    My CloneBD log is at top of this thread

    Note: The attached Anydvd log is from the iso I made that has the protection removed. I no longer have the original disc.
     

    Attached Files:

  18. testiles

    testiles Well-Known Member

    If yours also fails at the 1:03 mark, it must be the same glitch...


    T
     
  19. Pete

    Pete Forum Admin Staff Member

    Yes.

    As mentioned before: this disc does not have any protection at all. Not even AACS.
     
  20. testiles

    testiles Well-Known Member

    That's interesting because mine indicates it has AACS...


    Infinity AnyDVD Status.JPG



    T