Incredibles 2 ATMOS

Discussion in 'CloneBD' started by SamuriHL, Nov 10, 2018.

  1. SamuriHL

    SamuriHL Retired Moderator

    Not sure if this is a CloneBD issue or not but figured I'd ask here anyway. Disney ATMOS tracks are a real pain in the ass it seems. I don't know if it's the seamless branching that causes issues or what but I have a hell of a time bitstreaming the ATMOS track after ripping to MKV. Essentially the audio drops completely at one point, and if I restart the movie I get the audio back but I get drops, sync issues, and various ugly problems. I've attached the CloneBD log just in case there's anything in there that might show a problem. I've also reached out to nevcariel to see if it's a LAV Audio problem but I don't think so because even decoding the TrueHD portion to PCM shows whacked issues. Disney titles seem to be the most problematic. I have issues with Coco, as well.
     

    Attached Files:

  2. HT_Enthusiast

    HT_Enthusiast Active Member

    I thought i might have been going crazy till i saw this post. My lossless conversion to MKV has a near identical issue to this post. At around the hour mark the audio starts to get choppy/unsynched/then drops out. Unable to replicate this watching the preview player, but was able to replicate the audio issue (lossless MKV playback) on multiple machines (PC/Shield). The only thing that seems odd is there is a separate track for DD+ 7.1. Don't commonly see that separated out by itself.
     

    Attached Files:

  3. SamuriHL

    SamuriHL Retired Moderator

    Yea I tried another rip and added both tracks. I haven't had time to see if the DD+ 7.1 track has issues, too. I also tried ripping with MakeMKV just to see if that was any better. It wasn't.
     
  4. Fabian

    Fabian Developer

    I have a look.
     
    nebostrangla likes this.
  5. SamuriHL

    SamuriHL Retired Moderator

    Thanks, Fabian. Let me know if you need anything.
     
  6. rocker69

    rocker69 Member

    Feelin the pain,This movie was pretty good. I got 47 minutes into the movie and sound was out of sync and tried different ways no luck. other try's no sound at all with some different measures?
     
  7. SamuriHL

    SamuriHL Retired Moderator

    Yea, that's the issue we're working on here. This ATMOS track seems to be rather troublesome.