Incorrect password for Netflix

Discussion in 'AnyStream' started by Richard Wolford, Sep 25, 2020.

  1. dtsig

    dtsig Well-Known Member

    I don't know that it would help but you should post a log file. Something about your system because it works here just fine for both. Maybe the log file will show something
     
  2. Woodbuilder

    Woodbuilder Member

    I know this is no real help because of the insufficient information why it works now, but I also had the "incorrect password" problem with AnyStream+Netflix about two weeks ago. I then waited for a new version but because no new version was incoming, today I tried v1.0.6.1 again and logging into Netflix worked and I can download from Netflix with AnyStream. I used the same Internet Service Provider both times (from home), no VPN.
     
  3. Ronald J Chenoweth

    Ronald J Chenoweth New Member

    i'm having the same issue, have been since initial launch for Netflix, I have an ! in my password. no special characters
     
  4. Xander

    Xander Well-Known Member

    TRy, start vpn and connect, then start AS and try and loggin,
     
  5. Pegasus

    Pegasus Well-Known Member

    Found this older thread because I had exactly the same issue with 1.0.9.0 (64 Bit) Trial version that Netflix wouldn't recognize my password.
    My password contains multiple special characters including an "@", but I wasn't really fond of changing my password to a simpler one.
    Playing around, the VPN seems to have done the trick for me. When disabling my VPN, Anystream could log on to NF without any problems.