Incorrect password for Netflix

Discussion in 'AnyStream' started by Richard Wolford, Sep 25, 2020.

  1. Tanuki

    Tanuki Member

    Same for me.
     
  2. schorman

    schorman New Member

    Still can't login on NF. Is there a trick that works?
     
  3. diogomodrach

    diogomodrach Member

    I tried to login Netflix Anystream in seven different pcs. And Still say that my password is incorrect.

    Has someone a solution for Netflix login problem?
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    Patience people, no doubt they are investigating. All i can say is i tried my pw on the netflix site. was logged in immediately
     
  5. Prospere

    Prospere RedFox Development Team

    I thought about this too. Tested with some extreme characters - worked fine.
     
  6. goapy

    goapy Member

    Sometime during the past year or so, netflix implemented more strict tolerances regarding login from new devices.

    And, even repeated successful logins (within a short period of time) can trip the switch and cause netflix to disallow any new logins for 24 hours or so on that account. This became a big problem with various python scripts that did a new login for every operation.

    I think it would be great if AnyStream would provide the option of using an imported cookies.txt file.

    There are lots of browser extensions that allow easy export of the cookies for the current domain.

    At least as an option, please?
     
  7. Aceso

    Aceso Well-Known Member

    I think one of the reasons some people are being impatient is because they are using the 21 day trial to test and see if it works the way they want/believe it will. With this issue ongoing it is essentially shortening the trial period and not being able to use it. Which in turns means the person is less likely to buy it as they see it constantly having problems.

    For instance, I am having problems with it connecting with my internet connection but if I connect with a VPN then it works. Has nothing to do with my ISP or anything and I contacted support a few days ago and sent logs in and so far nothing. Things like that add up for people in their decision to purchase/support a product.
     
  8. Maban

    Maban Active Member

    I don't know if that's the reason, but check whether a space has not been inserted before or after the password through copy & paste ...
    This has happened to me quite often when inserting a password in WinRAR ...

    I hope it helps ...

    Bye, Maban
     
  9. Free Lancer

    Free Lancer Active Member

    Is AnyStream accessing or trying to access the correct Netflix site at all?
    How could you actually prove that?

    My log file shows an URL address for Amazon when loading the "Amazon/Primevideo panel" but no URL address when loading the "Netflix panel":

    00:00:28.797 - [Debug] Amazon/Primevideo panel loaded.
    00:00:29.225 - [Debug] QWE:event : documentLoadStarted. URL: https://www.amazon.*

    00:25:01.024 - [Debug] Netflix panel loaded.
    00:25:01.550 - [Notice] The user is not logged in.
    00:25:01.550 - [Warning] Netflix login required.
    00:36:17.387 - [Debug] Sending login request to Netflix.
    00:36:17.896 - [Notice] The user is not logged in.
    00:36:17.896 - [Warning] Netflix login required.
    00:36:17.900 - [Notice] Netflix reports: Incorrect password.

    Checked the connections with TCPView.
    Compared to my web browser it looks like that AnyStream is using different IP-addresses (108.128.36.17 or 52.17.27.129) than the browser (45.57.90.1) when supposedly trying to connect to Netflix.
    According to a whois search 108.128.36.17 and 52.17.27.129 are belonging to Amazon while 45.57.90.1 actually belongs to Netflix.
    Strange, isn't it?

    BTW: I had the provider "Amazon/Primevideo" deactivated in the settings of AnyStream during those tests. ;-)
     
    Last edited by a moderator: Sep 27, 2020
  10. Phican

    Phican Member

    Not sure why, had the same problem, but copying the password from notepad and into anystream worked for me. Could be coincidental, but I'd be curious if there's something up with the input fields in anystream.
     
  11. Sawney

    Sawney Member

    Tried that here, no joy :(
     
  12. mstrfggt

    mstrfggt New Member

    having the same issue, tried copy+pasting and didn’t work. unfortunate, but i’m sure they’ll fix it soon! glad i could find other people with the same issue, i thought i was going insane lol
     
  13. lightheat

    lightheat Member

    Same issue here. Amazon works fine. Copied Netflix password into Notepad, pasted into site-- logged in fine. Pasted into AnyStream-- invalid password. My password matches this RegEx:
    Code:
    [A-Za-z0-9\^\&]+
    I agree with the general sentiment that I'd like to see how Netflix downloading works during the trial in order to determine whether or not the product works before buying. That said, I've been using SlySoft/RedFox products since 2007, and one thing they're amazing at is providing timely and frequent bug-fixes and updates. I'm sure it'll be addressed before the trial is up.
     
  14. Timo E

    Timo E Member

    I had the same problem, a VPN connection to France solved it. The day before (last Wednesday, I think) it worked fine without a VPN. Maybe Netflix changed something regarding the login?
     
  15. Ch3vr0n

    Ch3vr0n Translator NL

    Hmm, maybe you're on to something.

    Can all of you who have this problem do the following? What country are your really in, in comparison to France which worked for you?

    * Check your settings and note which region you currently have
    * Swap to a different region and see if that works, if it doesn't, try another one



    Sent from my Pixel 3 XL using Tapatalk
     
  16. nochzunennen

    nochzunennen Active Member

    Netflix login not working with general stettings region "Germany/Austria"
    Changed to "United States", login successful
     
    Aeneas72 likes this.
  17. Prospere

    Prospere RedFox Development Team

    @Free Lancer run
    Code:
    host www.netflix.com 
    and you will be surprised.
     
  18. lightheat

    lightheat Member

  19. Sophie

    Sophie Active Member

    This morning i downloaded and installed the program and same behavior with the login location Belgium on a windows 7 32 bits system things that i have tried are different region vpn with 5 locations Amerika uk France Germany and the Netherlands cleared cache changed passwords copied password and login from notepad but nothing the other streamingsite works realy great no problems there many thanks for the free trial very generous of you guys i have alot of respect for your hard work and keep on going much apreciated!
     
  20. Timo E

    Timo E Member

    I can't login without a VPN (from Germany).
    I tried multiple times with a VPN connection (NordVPN) to France and Germany. Sometimes I was able to login, sometimes not. Seems like it has nothing to do with the country.
    When I am already logged in, it loads always.

    Win 10 64Bit v2004
    Netflix 4 Screen Acc