Incomplete Amazon Downloads; Need New App Error

Discussion in 'AnyStream' started by Forkeeps, Oct 12, 2020.

  1. Forkeeps

    Forkeeps Member

    I discovered AnyStream while getting an update for AnyDVD today, which was a very nice surprise. And so far with the trial I'm really impressed by the features. Subtitles as actual subtitles, and not just burned in or ignored? 5.1 audio? Selecting which audio stream you want at download time? Once this gets through its teething problems AnyStream will easily be the best software of its type on the market.

    I installed 1.0.4.0 and got the error that blocked logging in to Netflix. Uninstalled and reinstalled, as the forum said, and I could log in. I tried one show with Netflix which worked perfectly, then tried a movie on Amazon. It started downloading for about ten seconds, then beeped and said it was complete. The file was only ten seconds long as well.

    I uninstalled and reinstalled. Same thing. I restarted. Same thing. I tried a different show. Same thing.

    I attached all the log files for the various attempts, other than the first one.

    -------
    Bonus error: Shortly after the first install, the "Download" buttons on the main Amazon browser page stopped working. (I think they worked the first time.) Clicking on it brings up the Windows unrecognized file type window, which says "You'll need a new app to open this primevideo link" and directs me to the Microsoft Store. I tested this after each uninstall/reinstall/reboot as well. The only way I found to download was to wait for the "Downloadables" button to appear at the top.
     

    Attached Files:

  2. whirlpool

    whirlpool Well-Known Member

    That’s correct, downloads must be initiated from the ‘downloadables’ button, not the download buttons on the main Amazon browser page. That’s the correct functionality.
     
  3. Mirai

    Mirai Active Member

    Unistall the app again and make a full unistall also remove all files you have in APPDATA/Local/Redfox after you have unitalled the app. I made that and all worked for me.
     
  4. Forkeeps

    Forkeeps Member

    Oh, OK. It seemed to load slower, so I thought that button was injected as a shortcut. That's fine.
     
  5. Forkeeps

    Forkeeps Member

    I uninstalled, APPDATA/Local/Redfox was empty but I deleted the directory itself, rebooted, then reinstalled. I tried a third show, and Tales from the Loop 1x01 appears to have downloaded complete - if it's missing anything it's just the last couple of seconds of credits. I went back to the first movie I was testing on, Laika, which downloaded six minutes and declared it was done. I went to the second show I was testing on, The Boys 1x01, and made it 36 minutes in, where it cuts off mid-scene.
     

    Attached Files:

  6. Forkeeps

    Forkeeps Member

    Unfortunately I wasn't in the beta, 1.0.4.0 is a completely clean install. No older versions at all.