In The Heart Of The Sea - 3D

Discussion in 'Issues and Bugs' started by karaokeamerica, Sep 30, 2019.

Tags:
  1. karaokeamerica

    karaokeamerica Well-Known Member

    I am having issues with ripping this movie in 3D on two different systems.

    System 1: desktop, Win10 with internal SATA optical drives. CloneBD v1.2.6.0-32bit. Use it all the time to rip stuff with CloneBD and other programs. No issues there. Just this disk. AnyDVD sees it fine. It fails prior to reaching even 1% on progress. I am ripping a different 3D movie currently without issue. ("Comin' at Ya!")

    System 2: Dell laptop, Win10, Core-i7, external USB Plextor drive. CloneBD v1.2.6.0-64bit. Again, use it all the time and don't have issues except this disk. It's USB so it typically rips slower, but never any errors or crashes. Was able to rip the exact same disk in 2D without issue on this system. When I popped in "Comin' at Ya!" in this setup, AnyDVD again sees it fine, but CloneBD doesn't see it at all. However, it does rip fine in system 1, even in 3D.

    I have the crash logs if that would help. They are almost 20MB zipped up so I don't know if I should even try to attach them here and don't know if they contain personal info.

    I also search this forum and found nothing on this title. I just find it odd that it ripped it in 2D no problem, but the 3D fails repeatedly. I tried it at least 3 times with the exact same result, but since I can rip it in 2D from the same physical disk I can't imagine it is the actual disk with the issue.

    Appreciate any help!
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    System 1: "It fails"? It fails how? Whats the error message? CloneBD logfile?
    System 2: What's the external drive model? does the system see the disc / enclosure?
     
  3. Pete

    Pete Forum Admin Staff Member

    They're usually ending in ".klo" and are encrypted, so any personal info is not visible to the outside world.
    And yes, it would help.
     
  4. karaokeamerica

    karaokeamerica Well-Known Member

    Attached!

    Please see attached file

    Well, the USB drive is an LG-WH16NS60, firmware v1.00 in a NexStar-DX USB3 enclosure.

    The internal drive on system 1 I was referring to is an LG-WH14NS40 connected via SATA, firmware v1.01.

    Both have worked flawlessly except for this disk.
     

    Attached Files:

  5. karaokeamerica

    karaokeamerica Well-Known Member

    Additional info: I just received Avengers Endgame 3D. It is region free, but the exact same thing happens as with the above movie. I thought perhaps it was related to Intel QuickSync drivers or something since I always get the message my drivers are outdated. However, when I try to rip it in HEVC using software it still does it.

    I have attached the klo files from both the QuickSync and software HEVC trials.

    Hope that helps!
     

    Attached Files:

  6. karaokeamerica

    karaokeamerica Well-Known Member

    Pete I just saw this: https://forum.redfox.bz/threads/clonebd-beta-1-2-6-1.77557/

    One of the "fixes" says "fix: handling of subtitles in 3D SBS/TAB mode (caused crash and/or invisible subtitles)". Is this for my issue or something else? I'm remote so I can't test it now, but if this is related to something else I'll stop getting excited. lol
     
  7. Pete

    Pete Forum Admin Staff Member

    It should be your issue, but you'll have to confirm that for yourself.
     
    karaokeamerica likes this.
  8. karaokeamerica

    karaokeamerica Well-Known Member

    I will by tomorrow. Thanks!
     
  9. karaokeamerica

    karaokeamerica Well-Known Member

    I am ripping Avengers EndGame in 3D now. That failed before 1% with the old version. It has made it to 4% so far this time.....;)

    I'll see how it turns out and update you!

    Thanks!