I'm using Memorex blank media, and I'm wondering why I'm having problems

Discussion in 'AnyDVD HD (DVD issues)' started by bseery, Aug 6, 2007.

  1. bseery

    bseery New Member

    I am having similar problems. I have a computer that we have used to make DVD's using Any / Clone DVD for 2 years now. Suddenly I start getting these "isProtected 2" errors. The Clone DVD process works fine, but the DVD will not play in a standalone DVD player. I am using the same media as before (Memorex DVD-R 16x). The player is a Toshiba. I can play the recorded DVD's on the computer that made the copies, but when I put them in the Toshiba I either get a "load" message -meaning it does not see the DVD or I get a message that says "DVD-R" and on the screen it just shows "DVD-R" and does nothing at all.

    I didn't find this out until I burned about 10 DVD's that will not play now.

    I installed Any / Clone DVD on my laptop to try it and I get the same "isProtected 2" message when I put a DVD in while Any DVD is running. I am going to try a test copy and burn with the laptop, I have used it before and it has always worked.

    Any ideas?????
     
  2. bseery

    bseery New Member

    how do you get an older version ??
     
  3. Webslinger

    Webslinger Retired Moderator

    Stop using this junk.

    1.Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250


    2. Try lowering your burn speed a little (if you have a 16x burner and 16x rated media try writing to it at 12x or 8x instead of 16x)

    3. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in whatever burning program you're using (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.



    Use Taiyo Yuden Premium dvd+R and change the booktype to "dvd-rom"
     
  4. mike20021969

    mike20021969 Well-Known Member

  5. bseery

    bseery New Member

    thanks for all that, but NONE of it addresses the real problem. This media has ALWAYS worked in the same burner and same stand alone DVD player, so we know it is not the media -- over 200 DVD's, no problems.

    2. I leave the burn speed to drive default.

    3. I have always used -R media.

    4.

    5. No labels.

    6. I am using CloneDVD to burn the DVD's.

    The problem still exists -- 6.1.6.5 works and the latest version does not.

    If there is more information that you need, let me know.
     
  6. Webslinger

    Webslinger Retired Moderator

    That doesn't mean the media isn't the issue--especially when you're using Memorex.

    You need to understand that Memorex does not make blank media. It offers contracts to the lowest bidder, and Memorex changes suppliers quite often. What you buy now may very well not be the same as what you bought before.

    http://www.redflagdeals.com/forums/showthread.php?p=3615628

    "As for Memorex, they are inconsistent. Since Memorex sends manufacturing contracts to the lowest bidder, they change suppliers quite often. Sometimes their media is not that bad... and sometimes it's utter crap. I personally avoid the brand at all costs, but sometimes their single layer DVDRs can be good. Let me just re-state that I'm saying "SOMETIMES" only."

    Here are the most likely problems:

    1. Your burner is slowly dying.

    2. Your standalone player is slowly dying.

    3. You're using junk blank media (and with Memorex chances are this is the case).

    4. Your burner doesn't support the blank media you're using. Try updating your burner's firmware.

    5. Your standalone dvd player doesn't like the blank media you're using.


    The isProtected2 message is of little to no consequence:
    visit http://forum.slysoft.com/showpost.php?p=42293&postcount=4

    If the backup plays in your computer--but not in your standalone dvd player . . .

    Frequently Asked Questions (READ BEFORE YOU POST)

    12. My backups play on my computer or standalone dvd player, but not in something else. Why?

    First, if the backup is playing in a standalone dvd player or on your computer, that means Anydvd and whatever backup program you used worked.

    The most common reason why you're having this problem (if the backup doesn't work in a standalone dvd player) is due to a compatibility issue between the blank media you're using and whatever you're using to play the backup in (standalone dvd player, for example). Basically your dvd player, dvd-rom drive, etc. doesn't like the blank media you're using (or if you're using +R media, you didn't change the booktype to "dvd-rom"). You can try choosing other blank media (+r instead of -r, for example, and change the booktype to "dvd-rom")--or buy a different standalone dvd player (or a different dvd-rom drive, burner, etc.).

    If you're using dvd-r media and your standalone dvd player gives you a message similar to ""Play Prohibited, please check disc", use dvd+r media instead and change the booktype to "dvd-rom" (see "b)" below).

    a) Are you using junk blank media? If you're not using Taiyo Yuden 8x premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer to this question is "yes".
    b) Click this and read FULLY (especially take a look at point 4 for more information on bitsetting/booktyping, but all points are very important)

    The same factors also apply to why the backup doesn't play in your computer (but there can be other factors including buggy or poorly installed dvd player software, bad drivers, etc.).

    It's also possible the playback device/player you're using is slowly dying.
     
    Last edited: Aug 9, 2007