IFOproperties15 error code help pls...

Discussion in 'AnyDVD HD (DVD issues)' started by Uber_man, Nov 6, 2007.

  1. Uber_man

    Uber_man New Member

    Hi

    New to the forum and to Windows Vista! Having just upgraded to Vista Im finding all sorts of problems at the mo:(
    But would be grateful if someone could explain why anyDVD 6.1.9.3 keeps throwing this error code at me 'IFOproperties15' when I try to use it to copy Cars - the animated Pixar flick??

    I've had other error codes also with other discs but before with Win XP, I had no probs at all! Do I need to toggle my UAC settings or Is there something more user friendly I can do??

    Many thanks

    Uber.
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Check to see if there's an updated firmware version for your burner and your reader: click http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. State the full a)error message(s) you encountered, b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s).

    3 a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"