I may be doing this wrong...

Discussion in 'CloneDVD' started by SirSurpent, Jan 30, 2007.

  1. SirSurpent

    SirSurpent New Member

    First off, very nice forums and a welcome site to find! After reading quite a few of the threads found in here, I decided to download the trial version of both CloneDVD and CloneDVD2, just to see how they worked.

    As of now (and for many years) I have been using DVD Decrypter, DVD Shrink 3.2, and AnyDVD (which I purchased and keep constantly updated). These programs have served me well over the years in making back-up copies of my original movies, but just recently it seems that I am getting many more "error message" than ever before, some even resulting during the "burn" resulting in me having made nothing better than a drink coaster!

    Anyways, for kicks, I decided to try CloneDVD2 and make a back-up of "Passion of the Christ." Upon inserting the original DVD and then activating CloneDVD2, I was immediately met by a message that CloneDVD2 does not allow the process of backing-up copyrighted material and could not proceed. I had no other option but to close out the window.

    So I tried CloneDVD. This went a bit better. CloneDVD ripped the files (it appeared) just fine and put them in what seemed a TempMovie folder. I inserted a blank DVD, accessed the folder and the file for the movie, and was given an error message that certain files could not be found or something like that (sorry, I should have written it down) and could no longer proceed with the burn.

    Needless to say I was a bit disappointed after having read all the rave reviews about CloneDVD & CloneDVD2, but do realize it may have been something I was doing incorrectly. Can anyone suggest to me what it might be? The DVD is in fine condition, and my computer is barely 2 years old and has been operating AnyDVD and Shrink 3.2 just fine for years. Anyway, real great forums here, and I hope someone can help me out! Thanks in advance!
     
  2. Webslinger

    Webslinger Retired Moderator

    Hello,

    This forum is only for Clonedvd. It's found at either Slysoft or Elby's website. Everything else is not being supported in this forum. If you didn't download Clonedvd from one of these sites, then you're using an inferior/fake product, in all likelyhood.

    Please answer these questions when posting:

    http://forum.slysoft.com/showthread.php?t=393
     
    Last edited: Jan 30, 2007
  3. enigma

    enigma Member

    :doh: any chance that anydvd isn't running or hasn't recognized the source disc yet when you run clonedvd2? anydvd may take up to 20 seconds to recognize and decrypt source discs in my brief experience. i have yet to find a dvd that the combination of updated versions of anydvd and clone dvd won't allow me to back up. not that they aren't out there, i just haven't found any yet...
     
  4. segaman40

    segaman40 Member

    Whenever I have had that message, it's usually related to the disc itself, when I have tried another copy of the same disc, it has worked OK.
     
  5. bjproc

    bjproc Well-Known Member

    anydvd isn't running or you have not rebooted your PC when there has been and update that needs it rebooted.

    also, can you check in My Computer that your drives are recognised correctly, as this happend to me