I keep getting errors "writedvd 10 11 w2"

Discussion in 'CloneDVD' started by BadCoyote, Feb 22, 2008.

  1. BadCoyote

    BadCoyote Member

    Foe the last two weeks I keep getting this error when recording. I have the latest CloneDVD 2.9.1.5 and AnyDVD 6.3.1.5. I haven't changed any software or hardware on the PC. The DVD player and writer are working fine. I am posting the log file as requested.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator


    You have some packet writing junk on your system that needs to be removed.
    Roxio/Sonic's Drag-to-disc should definitely be uninstalled. Packet writing software interferes with a lot of other software, not just Slysoft's If you need drag-and-drop functionality, use dvd-ram instead (with a FAT file format), which is more stable.


    1. i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "Cdralw2k". Click "Remove Selected Filter. select "CDR4_XP". Click "remove selected filter". Select "pwd_2k ". Click "remove selected filter". Click "ok".
    iv) Reboot

    Keep in mind the programs that installed those filters may no longer function properly.

    2) Check to see if there's an updated firmware version for your burner and your reader: click http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    3 ) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    4) At what speed are you burning your blank media?

    5) Click this and read FULLY
     
    Last edited: Feb 22, 2008
  3. BadCoyote

    BadCoyote Member

    Thanks for the reply,
    I updated the plextors firmware and it still didn't work. I will try removing Roxio and those files you said but I have had Roxio on the PC for years and never had a problem.
    I am using the same discs I have always used. Verbatim DVD+R 16X
    I have tried different speeds down to 4X and still no luck.
    Will removing those Sonic files work? As I said I have had no problems in the past and this started since I downloaded DVDClone 2.9.1.5
     
  4. Webslinger

    Webslinger Retired Moderator

    12x or 8x should be fine

    You should definitely do step 1 to get rid of that garbage.

    Do you notice any amber lights flashing on your Plextor? What model are you using?
     
  5. BadCoyote

    BadCoyote Member

    I haven't removed the files (Sonic) yet but I will today. I downloaded the DVD clone again(2.9.1.5) and installed it. I was able to copy "the brave one" and "Gone baby gone" but not Saw 4. I used various speeds and the same Verbatim disc. I am not quite sure whats happening because these two movies copied OK. Could I possibly have something wrong with the PLextor 716A DVD recorder? The Plextor lights seem ok. Green when a dics is in and amber when recording. I will remove the files but I guess I would still like to know why it started working. Thanks for the replys by the way.
     
  6. Webslinger

    Webslinger Retired Moderator

    Was it the same error message or a different one? If it was a different error message please provide the full error message?



    I see three possibilities: 1) The Drag-to-disc packet writing junk is causing conflicts, 2) Your burner is slowly dying, or 3) You are coming across a few bad blanks

    I listed the possibilities in the likeliest order of what's causing the problem.



    Well, Saw 4 contains structural protection, and it wouldn't surprise me if the Drag to Disc junk were causing issues while reading and writing for that particular disc. Also if the burner is slowly dying then it makes sense that the drive works only occasionally (and probably less and less with use).

    When I asked about amber flashing lights--I didn't mean while burning; I meant when you were getting error messages. click http://plextor.com/english/support/plexhelper/atapi/blink716A-SAandUF.htm, and pay close attention to your burner when you receive error messages. If you notice amber flashing lights, that's bad news.
     
    Last edited: Feb 23, 2008
  7. BadCoyote

    BadCoyote Member

    The error message for Saw 4 was the same as all of them writedvd 10 11 w2

    I downloaded the ImageBurn and removed the files. Simple enough. The software looks very interesting and friendly. I will have to do some playing with it to get used it. Any pointers? Do's and don'ts?

    I also went out and purchased another DVD rw DL. Now Saw 4 copied OK and so far I haven't had any problems. I will try copying some more in the next few days and I will let you know how I make out. I am staying with the same discs Verbatim and am leaving the speed at max. They seem to be working.

    Thanks for the help and I will keep you posted on the copying.
     
  8. Webslinger

    Webslinger Retired Moderator

    click http://forum.slysoft.com/showthread.php?t=476 to see where I recommend using it

    You bought another burner?


    Don't. Use a 12x or 8x burn speed
     
  9. BadCoyote

    BadCoyote Member

    I just wanted to let you know everything is back to normal. The new burner is what I think finally fixed the issues I was having,

    I have been using the ImageBurn software and have been very happy with it. Thanks for letting me know about it.

    Also,thanks for the quick replys and fast help, I really appreciate all that you have done.
     
  10. Webslinger

    Webslinger Retired Moderator

    You're very welcome! Take care
     
  11. hankwood

    hankwood New Member

    Same problem here!

    Replaced NEC DVD_RW ND-3520A 1.04 04112400
    with
    ATAPI DVD ADH20A4P 9P57 2007/11/23 17:02
    LITE ON DH-20A4P-04 20x all-write DVDrw drive

    Burned good today!

    Thanks!