I keep getting "cannot play video" on archos 605

Discussion in 'CloneDVD mobile' started by rodwin, Dec 29, 2007.

  1. rodwin

    rodwin New Member

    I've managed to save one of my dvds on windows media player using clonedvd mobile but when I sync it to my 605 wifi it doesn't play at all. I've downloaded all the plugins from archos.com (at a price!) but is there something glaringly obvious I've forgotten to do?

    any help please?
     
  2. Peer

    Peer Redfox Development Team Staff Member

    This is just a guess, but I have reason to believe that the Archos can't handle movie files larger than 2GB (?). At least this was my observation.
     
  3. rodwin

    rodwin New Member

    thanks Peer.
    I've just turned it on and it works so maybe it needed the night to think about it!

    one last question, is it possible to increase the volume with clone dvd mobile as the sound is a little quiet?

    thanks again
     
  4. Jill

    Jill Support Team Staff Member

    Yes, you can increase the volume.

    It is really easy: Just doubleclick onto "my computer", then navigate through the program folder on your harddisk until you have get to CloneDVD mobile in the SlySoft folder (e.g. Program Files/SlySoft/CloneDVD mobile).

    Open the file "devices.ini" with a text editor of your choice (Notepad or similar), then search for your device's profile and increase the volume (value is MVolume, default setting is 10, just increase it), *save* the file ;) and you are done.

    We recommend to reboot your computer now and test which results you get with a higher sound level.
     
  5. rodwin

    rodwin New Member

    perfect, thanks and so easy! I have adjusted it to 20, do you think that will be ok?

    I don't suppose there is anything I can do about the volume of the 2 films I have already sync'd is there??
     
  6. Enter

    Enter New Member

    All films with more than 2 GB are not playing

    Right: I had some films, which are ok and some of them were not playing (check: > 2 GB).

    With your hint, I found in the Archos "Technical support" the answer (see below); so I reduced the ripping-quality to 2 GB and all the films are fine !! :agree:

    For Your Information (Archos "Technical support / FAQ"):

    :mad: Why is it impossible to transfer files bigger than 2GB on my Archos 605? This limitation is due to the Microsoft FAT 32 file system used by your Archos 605 for a full compatibility with other operating systems (Mac Os, Linux…)

    When I record a movie with my Archos 605, the movie records as two files. Why?
    The Archos 605 uses a FAT32 file system which has allows a maximum file size of 2GB. If you record a movie that stretches beyond this limit, the Archos 605 will close the first file and begin another.


    Good luck for the next ripping !
    Christian​
     
  7. mike20021969

    mike20021969 Well-Known Member

    on the last screen of clonedvdmobile,i think it would be handy to include a volume slider button (maybe next to the quality slider) to make the adjustment easier when it is needed.
    this way people dont have to start editing list(s) and can avoid making mistakes to profiles.
    it could start at 0db for default then increase up to +12dB or greater (for particularly quiet dvd soundtracks) in increments of 1 or 2dB's at a time.
     
    Last edited: Feb 9, 2008