Hunger Games Mockingjay region1

Discussion in 'AnyDVD HD (DVD issues)' started by rambo1, Feb 25, 2015.

  1. goddi

    goddi Member

    Hungergames Mockingbird

    I tried it today but it read only up to 62% and then stopped. MY CloneDVD2 version is 2.9.3.0. AnyDVD read it with no error message.
    Gary
     
    Last edited: Mar 11, 2015
  2. mmdavis

    mmdavis Well-Known Member

    OK, but what AnyDVD version do you have? You need to have 7.5.8.7 or later for that disc. Posting an AnyDVD log would answer several questions. And, if you have a valid license, you really should be using CloneDVD 2.9.3.1.
     
  3. MsMushoo

    MsMushoo Member

    Hunger games MockingJay 1

    HI there

    Im trying to burn this but keeps going to .0% but full on the rip but comes back as not able to read???? I see that everyone is going to 7.5.8.4 I only have 7.5.8.0 how can I get that update to try??


    Please help

    Thanks MsMushoo
     
  4. Clams

    Clams Well-Known Member

  5. MsMushoo

    MsMushoo Member

    Hunger games MockingJay 1

    Hunger games Mockingjay pt1
    country of orgin USA
    \message I recieved was :D:/video_TS/VTS_26_1.VOB: read error
    The system cannot read from the specified device.
    If reading the media has failed, please clean the surface and try again....

    I did clean and try again,. this did not help

    Sorry should of taken those steps.

    Here is what I recieved :

    Summary for drive D: (AnyDVD HD 7.5.8.0, BDPHash.bin 15-02-13)
    HL-DT-ST DVD-ROM GDR8162B 0015 0BLCA03/04/14
    Drive (Hardware) Region: 1

    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Video DVD (or CD) label: THE_HUNGERGAMES_MOCKINGJAY_PT1
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC

    Using online database!
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    Found & removed invalid VOBUs!
    RCE protection not found.
    UDF filesystem patched!
    Patched DVD volume label!
    Autorun not found on Video DVD.
    Removed CSS copy protection!
    Found & removed 22 potential bad sector protections!
    Emulating RPC-2 drive with region 1!...


    Ive submitted an attachment from a zip log. I couldnt make sense of it, but Im hoping you are able to. I hope I did this correctly.
     
    Last edited: Mar 12, 2015
  6. charliem

    charliem New Member

    Confused...

    I am seeing posts that I need 7.5.8.4 and the see post of no help saying to read the 'before you post' thread which says to click on the AnyDVD link at the top of the page...yes I followed your advice but it takes me to a link to download the same version I already have installed (7.5.8.0) not the 7.5.8.4 release that I am told I need.

    Could someone please post a direct link to the new release as neither the homepage, my new version notification, nor following the directions in the 'before you post' thread are of help.

    I also looked at the 'Readme' and that only showed 7.5.8.0 as the latest update.


    When I am ripping it to the hard drive it stops at 16-17% so I've also uploaded my log file too just in case it proves to be helpful.

    Hope someone can take the time to help me locate the newest release thnx in advance!
     

    Attached Files:

  7. wjclerk

    wjclerk Member

    Beta version works for me

    I downloaded and installed AnyDVD HD 7.5.8.7. After installing, I attempted to rip to image to make an ISO of the disk. Before, using 7.5.8.0, I would get to 3% and then the program would scan forever without making any progress, showing read errors from my disk drive. After installing the beta, it read the disk and made a perfect .iso in about 20 minutes, so it appears that 7.5.8.7 is going to be the fix to this problem. BTW, I have the official version of Mockingjay Part 1 Region 1 - no bootleg copy. Thanks for providing the fix so fast to this problem!

    Also, for those who are having a hard time finding the download for the newest version, here is the link to the sticky (titled "AnyDVD (HD) 7.5.8.7 beta") for this thread https://forum.slysoft.com/forumdisplay.php?18-AnyDVD which contains in the first post a link to download the installation file. Note: you have to have a valid registration key and not a trial version (which apparently will not work). Definitely worth the money, so get a registered version (and no, I do not work for Slysoft! :disagree:)
     
    Last edited: Mar 12, 2015
  8. charliem

    charliem New Member

    Thank you

    Thank you, just what I needed, will give it a try and report my findings.
     
  9. Ch3vr0n

    Ch3vr0n Translator NL

    Just for info: whenever you have an issue with a particular title it is ALWAYS RECOMMENDED to update to the latest beta available (provided your license hasn't expired yet). That's the first thing the dev's (and us more experienced users) on the forums will ask you to do alongside providing a logfile from that beta version if the issue would still persist

    @MsMushoo: update to beta 7587
     
  10. mmdavis

    mmdavis Well-Known Member

    How can you miss any beta? The most current is the very first thread in the section...always.
     
  11. Clams

    Clams Well-Known Member

    You're supposed to just attach the whole ziplog file.
    Please Re-read step 5 carefully.

    And see the top thread on this forum for the beta.

    -W
     
  12. MsMushoo

    MsMushoo Member

    Hunger games MockingJay 1

    Thank you Thank You ...!!! updating to the 7.5.8.7 Worked!!
     
  13. dartfever

    dartfever Member

    AnyDVD 7.5.9.0

    First, I wanted to express my sincere appreciation to the staff at SlySoft for responding so quickly to the issue with Hunger Games, Mockingjay Part 1. Thank you very much!

    Also wanted to mention that if anyone has had problems in the past with other titles, this latest update seems to be the cure. A while back I tried unsuccessfully to rip a Blu-ray copy of 2008's horror entry "Splinter". Essentially, the disc could not be recognized at all by the AnyDVD HD program, although it played just fine on my AV system. Using the 7.5.9.0 version, it copied perfectly. Nice. Best regards, Dana
     
  14. Squeaks9225

    Squeaks9225 Member

    Hi been reading this thread since I too am having problems with theese types of protected discs.. The Hunger Games series.. I used ANYDVD HD clicked rip to hard drive(full not iso) it did force the speedmenu ... and when I took the "folder" and dropped into my powerdvd program.. the movie did load up and seemed to play... there was also on the screen a "load" original menu" I clicked on that and the screen goes black... So basically there is no way around to not getting to the original menu with this type of protection? If thats the case I would rather than just get the main movie to just play without ANY menu either the slysoft menu or the original... if I use something like clonebd or dvdfab and select main movie only will the disc run into problems again since the speedmenu in a sense will not be used? Also is there a link to a thread that goes into detail about this type of copy protection... i,e, being forced to use speedmenus for certain discs? I think it has something to do with BD+ or BD live and my player plays my backups with discs like this fine with the original menu so any more info for me to educate myself would be much appreciated... Thanx... BTW I watch these on a standalone pre cinavia Blu ray player connected to a television so any info for that purpose would also help. thanx!
     
  15. vtalfajora

    vtalfajora Well-Known Member

    If you read most of the threads, I'm sure you noticed that you need to provide a AnyDVD log file. Without it, it would be difficult to assist you.

    Use the latest versions of AnyDVD and CloneDVD if needed.