Hunger Games Mockingjay region1

Discussion in 'AnyDVD HD (DVD issues)' started by rambo1, Feb 25, 2015.

  1. khnoum

    khnoum New Member

    Ok ... i will know for next time...if i have a problem with another one i will create a log from the original before giving it back :)
     
  2. 92mustang

    92mustang Well-Known Member

  3. James

    James Redfox Development Team Staff Member

    Thank you for the new logfile. This is very helpful.
     
  4. frankk

    frankk Well-Known Member

    can't make a log file

    it just seems to scan and scan and scan, never ending

    using 7.5.8.4
     
  5. vtalfajora

    vtalfajora Well-Known Member

    Please create a log file. It may not be the same problem you're having. Also, the OP cited he was ripping to hard disk, are you doing the same ? I believe some are also using cloneDVD, so please include a AnyDVD log file.
     
  6. frankk

    frankk Well-Known Member

  7. vtalfajora

    vtalfajora Well-Known Member

    Please exit AnyDVD and set your region code. Device manager, properties of your DVD drive and select your region code, and please create a new log file if the problem still exist.

    Summary for drive P: (AnyDVD 7.5.8.4, BDPHash.bin 15-02-23)
    HL-DT-ST DVDRAM GE24LU20 OL00 000312109ZA6NE0441
    Drive (Hardware) Region: 0 (not set!)
     
  8. frankk

    frankk Well-Known Member

    I think I set the region
     

    Attached Files:

  9. FurryGuy

    FurryGuy Well-Known Member

    You did successfully set the region. The new log file will help the devs in fixing the issue.
     
  10. oliver

    oliver New Member

    Ditto for Mockingjay-ziplog attached

    Ziplog file attached.
     

    Attached Files:

  11. frankk

    frankk Well-Known Member

    is there any news on this one? James?
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    When there's news on a fix, it'll likely be in a new beta version. Slysoft doesnt do "Estimate releases for disc fixes"
     
  13. Clams

    Clams Well-Known Member

    Agreed.
    Best I can say is that they most often get "the fix" in before the "street release" date of the DVD in question, and that's the only real target they need to shoot for. (and they hit that 99% of the time)
    So... my money says that this outta be good to go by Friday. :)

    -W
     
  14. frankk

    frankk Well-Known Member

    with the latest beta, title only, first title copies and plays back like a charm
     
  15. SHaDoW6

    SHaDoW6 Member

    Yes, but is the first title the main movie?
    On my region 1 copy it is the previews only, there are no main movie files to be found in CloneDVD.
    AnyDVD 7.5.8.4 had no problem backing up to hard drive.


    Sent from my iPhone using Tapatalk
     
    Last edited: Mar 4, 2015
  16. waverider57

    waverider57 New Member

    7.5.8.7 Seems to work

    I ran into a roadblock with 7580, came to the forums, found mention of several betas, and tried the latest. (v.7.5.8.7) Burned Mockingjay Pt.1 Region 1 DVD in 14:00, direct to HDD. Playback is just fine, although the "scenes" part of the menu freezes in WMP. I'm using an old Win Vista on 2008 model HP TouchSmart PC with Sony DRU-810A in a Plextor PX-740UF housing. Much better result than with the 7580 version. Thanks, guys, best money I've ever spent on software!
     
  17. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    A few notes:

    1. Anydvd doesn't burn. Burning is transferring data FROM the hard drive through the optical drive TO a blank disc. Anydvd does the opposite. It Rip(copies) the data FROM the disc TO hard drive / decrypts

    2. The reason 7587 handles that movie better than 7580 is because it has a new protection that 7580 can't handle.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  18. RogerLee

    RogerLee New Member

    Mockingjay copied for me no problem

    First time poster here---I don't know if this is the right spot, or already somewhere else, BUT. I use anydvd 7.4.0.0 and clonedvd2 ver 2.9.3.0. I did not CLONE the dvd, but copied it. I copies the movie only. it is NOT the first one, which runs at 2hours 8 minits. I used track 27, and did not copy anything else just the movie, and I had no problems. For those here that are NOT using clonedvd, but perhaps another product, you are most likely having problems because the other program is selecting the 2 hour 8 minit file by default, which CLONEDVD registers as an error in the preview
     
  19. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    You need to update anydvd to the latest beta. Release 7580 can't handle that new protection so your older version of 7400 definitely can't.

    Verstuurd vanaf mijn HTC Sensation met Tapatalk
     
  20. dgormley

    dgormley Member

    Captain Dan

    I copied Hungergames, Mockingjay Part1 using the last number #24 checked, not the first number. I copied without any problem AND BURNED TO A DISK WITH NO PROBLEMS