Hulk and powerdvd

Discussion in 'AnyDVD HD (Blu-ray issues)' started by tequila66, Mar 8, 2007.

  1. tequila66

    tequila66 New Member

    One question, Hulk doesn't work with powerdvd, with anydvd hd , can I play this movie?
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    How could we answer your question without more information?
     
  3. Kwart1001

    Kwart1001 Member

    First post, nice program and a nice forum!

    I can't play and rip the Hulk either with Anydvd HD.

    I have Anydvd HD started and installed PDVD 7.3. When i want to play the hd dvd with my hd dvd add-on from the xbox360 the folder comes up in xp and pdvd is crashing. The folder is different from the other 14 hd dvd's wich i have now ripped so far with succes. There is a textfile in the main folder from slysoft and a accs folder in the main folder.

    When i try to rip this hd dvd an error comes up from Anydvd hd saying this hd dvd is accs encrypted and it's asking if i have Anddvd hd started. I have and when i click on the oke button from the error message, the rip window is going away and there is no ripping possible.

    Kind regards.
     
    Last edited: Mar 14, 2007
  4. Kwart1001

    Kwart1001 Member

    I ripped now 40 HD DVD's with the second last version, only The Hulk doesn't play and can't be ripped.

    I tried the Hulk again and 4 new HD DVD's wich i received today with the latest version of Anydvd HD. The Hulk has again the same problems for me.

    From the 4 new ones, 2 are working with the new version and 2 are giving me a black screen and only subtitles are displayed with pdvd 7.3. So i didn't try to rip those ( The Break-Up and You, Me and Dupree).

    Any help please.

    Kind regards.
     
  5. Kwart1001

    Kwart1001 Member

    Again some feedback.

    I managed to rip and play You, Me and Dupree + Break-Up.
    Both are playing now from the disc and hdd.

    To get rid of the Black screen in PDVD 7.3, this is what a did:
    Pressed play in menu, black screen, forwarded the movie a bit, went back to menu pressed again play and i got picture.
    Buggy but it is working.

    Now is The Hulk the only one left.

    Kind regards.
     
  6. James

    James Redfox Development Team Staff Member

    Posting the contents of the AnyDVD status window would help.
     
  7. ibglowin

    ibglowin Well-Known Member

    Same problems for me today

    Same movie,

    Hulk

    Same error message. Have backed up about 10 disc so far to date with out incident.

    First time to ever see this message.

    I will try and get more info later today.
     
  8. ibglowin

    ibglowin Well-Known Member

    Hulk Problems

    Status Window:

    Summary for drive F: (AnyDVD 6.1.3.3)
    TOSHIBA DVD/HDX807616 MC08 10/03/06
    Drive (Hardware) Region: 1

    Media is a HD DVD.
    Booktype: hd-dvd (version 3), Layers: 2 (opposite)
    Size of first Layer: 7313824 sectors (14284 MBytes)
    Total size: 14515744 sectors (28351 MBytes)
    Video HD DVD label: THEHULK
    Media is AACS protected!
    Removed AACS copy protection!


    When you hit Rip to Hard drive it starts to go for a second and then you get an error message stating thst this disc is AACS protected, Is AnyDVD-HD Running! (it is)
     
  9. ibglowin

    ibglowin Well-Known Member

    Forgot to mention that PowerDVD says there is no disc in Drive F (even though the disc is in the drive).
     
  10. wdgoldstein

    wdgoldstein Beta Tester

    Confirmation

    My system has the exact same problem with "Hulk" HD-DVD. Same error message, etc. Consider the problem with this disc confirmed by two users. I'm afraid James will need to address this one. If you need files for this James please specify what they are.
     
  11. ibglowin

    ibglowin Well-Known Member

    Just curious

    Could we get an acknowledgement of the problem here from the Slysoft team?

    Do you need anything else from us? Do you have a copy of the disc to work with?

    Thanks guys,
     
  12. wdgoldstein

    wdgoldstein Beta Tester

    Hulk Files

    Jame,
    Attached are the errant files displayed in explorer on the Hulk HD-DVD while AnyDVD/HD is operating. I can't copy the XPL file to send you. Hope this assists you in finding a solution to this disc.

    Goldstein

    Sorry Zip won't attach as it is 467kb. Please send me instructions as to how to send these to you for review via private mail. I have sent off only one file that appears in the root of the Hulk disc. Also there is the full AACS folder and the AnyDVD folder. The problem appears to be with the "Magic File Replacement"
     

    Attached Files:

    Last edited: Apr 5, 2007
  13. ibglowin

    ibglowin Well-Known Member

    So it sounds like this is a disc encoding problem

    And not AnyDVD HD.

    Firmware upgrade needed for lots of Toshiba players to play these types of disc at all.