How to turn off the animated tray icon?

Discussion in 'GameJackal' started by Textureglitch, May 24, 2009.

  1. Textureglitch

    Textureglitch Active Member

    Does anyone know how to turn off the pulsing animation of the gamejackal icon in the system tray?
    It wreaks havoc with some (fullscreen) games if you alt-tab out of them and then go back in. For some reason the icon animation creates a brief black bar glitch in the corner of the fullscreen game every time it cycles.
     
  2. matthew

    matthew SlySoft Team Member

    There is no way of turning it off. Although you could get XP/Vista to hide it.
    Interestingly I have not heard anyone comment on this before.
     
  3. Textureglitch

    Textureglitch Active Member

    I don't have the systray icon hiding enabled because it annoys the hell out of me not to be able to see the stuff that's running.
    The problem is that the animation makes the systray flash briefly through the fullscreen game for some reason. I get the same problem with firewall popups that also try to be on top of a fullscreen game and just end up flashing through it.
     
  4. SHARKMEAT

    SHARKMEAT Active Member

    You may have other issues causeing the problem from what you mention above....Dose it do it with out the icon active...!!....CHEERS