How does VCD compare to daemon tools 4.12.1

Discussion in 'Virtual CloneDrive' started by stinman>=, Apr 12, 2008.

  1. stinman>=

    stinman>= Well-Known Member

    Just wondering if it is as good or better,I have the Daemon tools lite 4.12.1 and it works fine,wondering about switching thinking that everything from slysoft would work good together?
     
  2. evlncrn8

    evlncrn8 Well-Known Member

    well, dt handles tages and starforce.. vcd .. doesn't and you should be able to compare them both yourself to see :)
     
  3. stinman>=

    stinman>= Well-Known Member

    Comparing Daemon against VCD

    I know but I did not want to,I only use the Virtual drive for loading iso's in Power Dvd 8.I had to reload my operating system and wanted to get some info on how it was working before I tried it.
     
  4. Shadow Lord

    Shadow Lord Well-Known Member

    Stick w/ DT. I just tried VCD w/ MyMovies on an HTPC and had many issues with iso's being properly mounted (specially BD) over the netwro. Never had one single hickup w/ DT. Plus DT allows you to choose your driver letter. I did not see an easy way to do this w/ VCD in settings...
     
  5. shadow07

    shadow07 Well-Known Member

    It's all about preference. Personally, I have moved away from DT. The newer SPTD driver has caused performance issues and compatibility issues with AnyDVD and My Movies. Keep using DT IF you create ISO's of game disks that utilize copy protection methods that DT tries to emulate.

    @stinman>=:

    Try using the newest Beta version of VCD. There were issues with calling VCD from CLI, which is what MM does. Using the newer version, I have not had an issue with mounting then unmounting ISO's through MM.
     
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    It's been awhile since I had VCD installed but why not use Administrative Tools > Computer Management > Storage > Disk Management in XP or Vista and manually set the drive letter? I always change my drive letters and never had issues with VCD or DT doing it this way.
     
  7. mukooh

    mukooh Well-Known Member

    question.

    recently installed newest version of vcd on computer, also have the newest version of dt installed as well. is this ok? worried about conflicts?
    any and all answers greatly appreciated and acknowledged in advance.

    thanks
     
  8. James

    James Redfox Development Team Staff Member

    Never say "newest". Always quote version numbers. With VCD 5.4.0.4 and up there are no known conflicts with DT.
     
  9. mukooh

    mukooh Well-Known Member

    james...thanks for putting my mind at ease...as long as i'm been using slysoft programs and reading this forum i should have known better than to say "newest" (5404 was what i was refering to...i also should have mentioned that the system is windows xp 32-bit)...just another dumb mistake on my part....using the word "newest" in our forums is kind of like saying never say never in one's personal life....

    thanks once again for your prompt reply and all your insight and valuable help in the past as well as the future...