How do I get Ape dialog to show in War for the Planet of the Apes?

Discussion in 'CloneBD' started by CountryBumkin, Jan 13, 2018.

Tags:
  1. CountryBumkin

    CountryBumkin Well-Known Member

    I ripped the BD of "War Of The Planet Of The Apes" to mkv format using the default settings (Title 850, all English language sound formats (5.1, 7.1. etc). When I started watching the movie I realized at about 13 minute mark there was no subtitles for the Apes.

    So I went back to computer to re-rip using the Clone BD preview player to find the correct subtitle tracks. But now I can not find any combination that doesn't show all language subtitles in the preview Player. Even with all languages unchecked and all subtitles unchecked, I still see subtitles for both human and ape. I exited the Preview player completely and restarted thinking maybe had something to do with clearing cache but that didn't solve the problem.

    I did manage to get subtitles to show for deaf (meaning text describing the scenes and noises, as well as spoke words). But no matter what I do with turning on or off specific subtitles, the human spoken words still show.

    I assume that the Preview Player is there so I can test out the combinations of languages and subtitle selections, but it does not work as expected. My selections of subtitles do not seem to change anything.

    Please explain how to use this feature. I just want subtitles for Ape's speaking. I think it would also help others if you had something in the tutorial section on this.
     

    Attached Files:

  2. jwjohnson

    jwjohnson Well-Known Member

    I selected the number 1 English sound track and then on the next screen where you pick encoding options check the "Forced Only" box.
     
  3. just curious

    just curious Well-Known Member

  4. CountryBumkin

    CountryBumkin Well-Known Member

    Note that I am ripping to MKV - so that may be the difference regarding what worked for others.

    Something is broken with the CloneBD Preview Player - or the people that made this BD figured out a new way to mess up disc copying.

    Try #1 - no matter what Audio languages or Subtitle languages I pick, when I watch scenes in the Player, they always show Director's Commentary. I even unselected all choices and I still get the same in the Player. There is only one Main Title (850) and there are several subtitle languages (no Dutch as in the other thread on this). But even with those subtitle languages unselected I am still getting them.

    Try #2 - then I exit CloneBD completely, restart the program but this time select a different Audio language (first time I used DTS-HD 7.1 no subtitles, now I'm using AC3 5.1 with no other changes) and now the Player is showing all spoken words (no Director's Commentary) but also I can't find a selection that will Not show all spoken words. And I have not checked any boxes for Subtitle languages.

    One would assume that using the Player, one could select and unselect various Subtitle languages and see what the changes are - but in my case it makes no difference. This is all on Title 850 (main title according to Clone BD/AnyDVD).
     
  5. just curious

    just curious Well-Known Member


    Settings I used from my 43.3gb .iso of War Of The Planet Of The Apes via CloneBD

    Profile "MKV with selectable subtitles"

    Subtitle languages - I included just the 3 English Subtitle options - Subtitles 1., 4. & 5.
    (Include ALL English subtitle options in order to be SURE you get the one with forced subtitles)

    Check the box "extra track for forced subtitles"

    I have to MANUALLY select the 2nd English subtitle track out of 4 English subtitle options with my remote in order for JUST the English forced titles to show when watching the movie.

    Your English forced subtitles might be on a different track.
     
    Last edited: Jan 14, 2018
  6. CountryBumkin

    CountryBumkin Well-Known Member

    I got it ripped correctly - but I don't know why the CloneBD Player was so hard to use. I tried various combinations for over an hour before I got it right. I'm sure I tried the same settings a few times with different results. But the important thing is that it is ripped now.
     
  7. just curious

    just curious Well-Known Member

    Does your .mkv show just the forced subtitles without you manually selecting the track that has them?

    When I watch my .mkv of "War Of The Planet Of The Apes" via my Himedia Q10 Pro I have to manually select the 2nd English subtitle track out of 4 English subtitle choices in order to watch the movie and only have the English forced subtitles show.
     
  8. CountryBumkin

    CountryBumkin Well-Known Member

    Yes. I don't need to make any selections once the movie is playing. I'm using the program "JRiver Media Center" (with MadVR software/add-on) for playback. Movie ripped to computer and then played back via HDMI cable from computer to AVR to TV. Once I got it ripped correctly there are no other selections to make once the "play button" is hit.
     
  9. Homeworld

    Homeworld Well-Known Member

    I just left the main subtitles as the default track (it has the ape language included) and then the 9th track which is just the ape language subtitles is the second subtitle track.

    If CloneBD won't give you the outcome you want you can use MKVToolNix (Windows build) (MKV only) on the file CloneBD produces.

    It actually takes a couple of seconds to manipulate the default and forced subtitle tracks in the Multiplexer tab instead of reprocessing the movie over and over until you get it right.

    The header editor is really decent too if you've made a mistake naming your movie/tv show etc.
     
    Last edited: Jan 15, 2018
  10. CountryBumkin

    CountryBumkin Well-Known Member

    I was ripping another movie to mkv format yesterday, and the same weird thing was happening with the Preview Player. It does not show the correct or actual footage based on subtitle or audio selections.

    So I'm not sure what the purpose of the Player is. It does not seem to be of any use to help the User select the correct tracks. Maybe this problem is only on my computer.

    On yesterday's rip, I was seeing "director's commentary" on the Player and no matter what my audio/subtitle choice was, the Player always showed the commentary, but when I ripped the movie, it was correct and did not have the commentary.
     
  11. Pete

    Pete Forum Admin Staff Member

    Do you know how to use it?

    The subtitles and audio track listed in the preview player have both a checkbox and an icon to the right indicating, which is currently "active" in the player.
    The checkbox merely says, which track(s) are going to be copied.
    The icon to the right says, what you're hearing/seeing right now.

    Click on the checkbox to set that.
    Click on the text (=language) to activate the audio/subtitle track.
     
  12. CountryBumkin

    CountryBumkin Well-Known Member

    No Pete, I don't know how to use it. Thanks for explaining. I'll look more closely for those things on my next rip.

    Which is why I suggested that you (someone) add some instructions on how to use this feature to the "Stickies" (Tutorials) section at the top of the forum.
     
  13. Homeworld

    Homeworld Well-Known Member

    I have to admit that it's easier to find out which subtitle tracks you need by using PowerDVD or encoding a video through CloneBD with several English subtitle tracks and checking through the video manually, then re-processing the movie correctly. CloneBD is pretty crappy for that purpose (sorry guys) because most of the time it won't show you the subtitle tracks you've selected or highlighted.

    Sometimes when you're changing subtitle and audio tracks in the preview player CloneBD will automatically jump to a black screen at the end of the movie. It does need work. I do wonder if Elby and co are getting enough feedback about CloneBD.
     
    Last edited: Feb 10, 2018