How can I get back to

Discussion in 'AnyDVD HD (DVD issues)' started by maddogvic, Mar 7, 2007.

  1. maddogvic

    maddogvic Active Member

    I just updated to the new ver and now it doesn't seem to work for me as good as
    Is there anyway to get back???
    thanks in advance
  2. nwasend

    nwasend Active Member

  3. linx05

    linx05 Well-Known Member

    Would you like to explain what about that does not work for you?
  4. Webslinger

    Webslinger Retired Moderator contained a bug fix, so rolling back wouldn't make a lot of sense.
  5. bilbo65

    bilbo65 Well-Known Member

    What do you mean "as good"? It either works or doesn't... Which is it?
  6. maddogvic

    maddogvic Active Member

    here's whats going on,..I have both dvdclone2(paid for) and shrink,..sometimes I like to use shrink but ever since I installed 6.1.3 now I get default error's in shrink " can't copy,..encrypted,...copy protection and so forth,..but it works fine in clone2, dosen't say anything about being copy protected.
    before you tell me it's the movie that has the latest protection,..I tried a movie that I had already done using shrink(Any Given Sunday),..and now it won't.
    could the new anydvd version put something somewhere that glitches my shrink????
  7. James

    James Redfox Development Team Staff Member

    Please check the "Safe Mode" setting in AnyDVD and flip its state.
    (Disabled should work fine)
  8. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Is it just me?

    Is it just me, or what? It seems to me that most all of the posts where people are having "problems" with a movie & AnyDVD, they're using DVD Shrink, a long outdated program. As for myself, I used it long ago, but finally wised up & bought CloneDVD 2. Haven't had a movie I couldn't backup since. With ease & High Quality! Slysoft Products work ! And, are still updated regularly! :agree:
  9. Clams

    Clams Well-Known Member

    It's just you waving the purple pom-poms mostly - ya. :D :D

    Purchasers of AnyDVd have a right to ask that it work with whatever copy program they use. Doesn't mean it'll always happen, but they have a right to *ask*. But you get another gold star for the cheerleader post.

    AnyDVD and AnyDVD both default to "safe mode off" when installed. I'd be interested in seeing Maddogvic do a couple A-B comparisons with both versions of AnyDVD to try to duplicate the problem he thinks he's seeing. I think you can just install one over the other both ways.

  10. Webslinger

    Webslinger Retired Moderator

    What's the full error message say?
  11. graymadder

    graymadder Member

    I am getting a similar problem. I am running both AnyDVD and CloneDVD.I am running the trial versions. I also have DVD Shrink. i get the same error message on shrink and clone dvd the error message is:
    failed to read drive (Dvd Drive) Copy Protection Error. The read failed because the sector is encypted.
    anydvd v
    Clone DVD

    If I exit AnyDVD and open up shrink and let shrink remove the encryption it works fine. But not on all of my DVD's. Most of the newer discs shrink can't back them up. This is why I am trying AnyDVD.

    Trials work the same as full versions from what i have read.

    OS: Vista Ultimate.
  12. Coaster

    Coaster Well-Known Member

    @ graymadder,

    Welcome to the Forum.

    Perchance did you read this posting thread in its entirety most specifically posting #7 by Forum Member James (SlySoft Team Member) ?

  13. Webslinger

    Webslinger Retired Moderator

    User Account Control in Vista might be interfering in some manner with Anydvd loading properly.
  14. graymadder

    graymadder Member

    I did read the post. And yes I did enable safe mode as well as disable UAC. In fact I have two desktops running Vista and the exact same error occurs on both boxes.
  15. Webslinger

    Webslinger Retired Moderator

    Please answer fully
    especially step 8
  16. graymadder

    graymadder Member

    1.) Done
    3.)AnyDvD v6.1.3.0 Alcohol 120 version 1.9.6 Build 4719 Nero Virtual Drive is off.
    4.) Skulls region 1 not sure of the release date. This problem occurs not matter what DVD it is.
    5.)Lite-On DVDRW LH-18A1P Firmware GL0F. Vista Ultimate
    6.) N/A because i am not even burning the ISO's because i can't create them.
    7.) N/A
    8.)Summary for drive E: (AnyDVD
    LITE-ON DVDRW LH-18A1P GL0F 2006/11/21 11:17
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2031136 sectors (3967 MBytes)
    Total size: 4018350 sectors (7848 MBytes)

    Video DVD (or CD) label: SKULLS
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed invalid VOBUs!
    Found & removed Autorun from Video DVD!
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    9.) Error message is: DVD Shrink/CloneDVD failed to read file E:\ (Optical Drive Letter).
    Copy Protection Error - The read failed because the sector is encrypted. The same error on all of my DVD's that I tried. At this time more than 20 Discs.
  17. Webslinger

    Webslinger Retired Moderator

    ohhh . . .

    I've read about some people having problems with the newer Lite-on drives and Anydvd. I'm not sure if this is a firmware issue, and I don't own this drive. Maybe others will have some thoughts on this matter.

  18. maddogvic

    maddogvic Active Member

    Thanks Webslinger,
    That was the problem,..I just put in a new Lite-On LH-20A1H 20x's LS.
    It never accurred to me that it wouldn't work with AnyDVD & Shrink,..since it worked with AnyDVD & Clone2 " STRANGE Hmmm".

    I tried Any given sunday using Any DVD & Shrink same error copyprotected, so then I tried it not using AnyDVD just Shrink,..worked.
    I just tested the drive theory on 3 movies that would not work yesterday but this time I used my "BenQ DW1655" and AnyDVD & Shrink worked perfect, problems.

    This doen't make sence????
  19. graymadder

    graymadder Member

    I have another DVD Drive that i can test. thanks for the advice. I will post my findings.

    thanks again for the fast response.
  20. Webslinger

    Webslinger Retired Moderator

    Some weird Lite-on firmware issue, I think . . .

    Sorry, I can't be more helpful. :( I don't own the newer Lite-on drives.

    But if your problem is specific to using Anydvd with Shrink, then please read fully
    Last edited: Mar 8, 2007