Hotel Transylvania 3 Audio Issue

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Funkmeister, Dec 2, 2018.

  1. Funkmeister

    Funkmeister New Member

    Hello and thanks for reading my post. I'm new to the forum, so please forgive me if this issue has already been addressed. I'm running CloneBD v1.2.3.0 and AnyDVD HD v8.3.0.0. "Remove Cinavia watermark from CloneBD audio stream during copy" is checked in AnyDVD HD settings. When ripping the movie, the Red Fox Icon is "pink" as expected. Most of the movie is fine until the music plays near the end. The music is running at a variable tempo (slow, fast, slow, fast, etc.). Is there something I need to do that I'm not doing to resolve this issue. Thank you in advance for your expert advice and comments. My OS is Win7 64bit.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Yeah, deselect that checkbox next to 'remove cinavia...'. the speedup effect is a side-effect of it. Which is why that setting isn't active by default. Don't have it active unless you know a title has cinavia.

    That's the only think you can do.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  3. Funkmeister

    Funkmeister New Member

    Thanks for your reply. Unfortunately, Hotel Transylvania 3 does have Cinavia. I'll uncheck the "remove cinavia" and try having CloneBD to just reencode the audio track. Maybe that will work. If that doesn't work, I guess I'm screwed.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It'll work, but cinavia will then trigger or detecting players. Or you can do as many do, and get a pre-2012 model, those don't care about cinavia at all.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  5. Funkmeister

    Funkmeister New Member

    Thanks for the suggestion. I do have a pre-2012 Sony BD Player that I cherish.