Honeyland

Discussion in 'AnyDVD HD (DVD issues)' started by inventif, Feb 18, 2020.

  1. inventif

    inventif Member

    Has anyone managed to decrypt/copy this DVD? AnyDVD seems to just attempt and then nothing happens.

    Tried a few different other decrypters, all failing.

    The folder structure seems to have, among others, one very large .VOB file (around 4.3 GB), apparently with the Hidden attribute, but that's about all I can discover. Attempting to copy it end up in an endless loop and I have to crash File Explorer.

    Tried with two different Pioneer DVD/Blu Ray drives on my Windows 10 machine.

    Any thoughts/suggestions?
     
  2. James

    James Redfox Development Team Staff Member

    Sure. Post an AnyDVD logfile.
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  4. inventif

    inventif Member

    Great, thank you, that was indeed helpful.

    I may be barking up the wrong tree, on reflection, but here goes the whole scenario.

    1. I would like to create a disk-based back-up copy of "Honeyland". My primary internal drive on my main machine is a Pioneer BD-RWBDR-209D, firmware 1.51
    2. When I insert the DVD with AnyDVD running, AnyDVD announces it is scanning the disc and it will be available shortly. It doesn't crash, it doesn't display any error, but it also doesn't display that the disc is ready (I am assuming it'll be normal to expect that if it tells you to wait -- I could be wrong).
    3. I tried first viewing the DVD on my computer's drive using VLC, but it just shows the FBI warning and doesn't play the main feature. The "Trailer" and "Deleted scenes" play without a hitch.
    4. When I try to extract the DVD to a hard disc using "DVD Converter Ultimate 4" by VSO software, the process terminates with a message in French, basically saying there was an access violation error. In years of using this program, this was the first time I've ever seen such an error.
    5. I contacted VSO, they advised the disc may be copy protected. This made me think that AnyDVD didn't actually unprotect the DVD -- again I could be wrong.
    6. I tried also using WinXDVD, with a similar outcome (program reporting an error).
    7. I tried copying the main .VOB file to a drive, but it crashes Windows File Explorer. The file is 4,322,022 KB in size. Other .VOB files copy fine, however, the problematic one is the only one with an "RH" attribute. All the others are "R".
    8. I tried all of the above on a secondary, external DVD, Pioneer BD-RWBDR-XD07 firmware version 1.02. All the outcomes of all the above steps were identical.
    9. The AnyDVD log file is attached.

    Thank you in advance for your assistance.
     

    Attached Files:

  5. mmdavis

    mmdavis Well-Known Member

    First, you really should set your drive region, although I don't think it will make a difference in this case.
    Second, is this a a "made on demand" disc? It is a dvd-r with no protection on it. You shouldn't even need AnyDVD running.
     
  6. inventif

    inventif Member


    I was under the impression that Region = 0 acts "neutrally", that is, it could read/write from/to all regions?

    The DVD is a regular purchase from Amazon.com, I have no clue how it was made and/or what protection/special features are on it, if at all.

    When AnyDVD reads it, it shows quite a few "unlocks" -- see below the messages appearing within AnyDVD.

    I have no clue how to interpret these nor how to resolve the issue of copying the disc. BTW, my Yamaha Blu Ray player (part of my home entertainment setup) plays it without a hitch.

    ~~~~~~~~~~
    Summary for drive F: (AnyDVD HD 8.4.4.0, BDPHash.bin 19-09-17)
    PIONEER BD-RWBDR-XD07 1.02
    Drive (Hardware) Region: 0 (not set!)
    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-r (version 5), Layers: 1
    Total size: 2273328 sectors (4440 MBytes)

    Video DVD (or CD) label: HONEYLAND
    Media is not CSS protected.
    Media is locked to region(s): 1 2 3 4 5 6 8!
    Video Standard: NTSC

    Using local database!
    Found & removed structural copy protection!
    RCE protection not found.
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Found & removed 6 potential bad sector protections!
    Emulating RPC-2 drive with region 1!
    ~~~~~~~~~~
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Your impression is wrong. Neutral would be where the drive mentions 'Drive region: Free'

    Region 0 is NOT the same as region free. Region 0 IS effectively the same as WRONG REGION set.

    However neither of these impact that specific disc, that disc does NOT have css protection (where a properly set drive region is important for decryption). For such discs you don't even need anydvd to copy the files. A simple file copy with 'windows explorer' or any other file copier, SHOULD work. If it doesn't then it's one of the following:

    1. Dirty disc
    2. Defective disc
    3. Both

    The exception to this on some cases are DOD's (disc on demand) in some cases.

    Also, playing is not the same as ripping.

    Sent from my Pixel 3 XL using Tapatalk
     
    Last edited: Feb 22, 2020
  8. mmdavis

    mmdavis Well-Known Member

    EXIT AnyDVD and try to make a copy and see if it works. AnyDVD sometimes does strange things on discs with no protection.
     
  9. inventif

    inventif Member

    Cool, happy to learn new things at all times.

    The disc doesn't appear to be dirty, it came out of the box straight into the DVD drive. This is actually a second disc that exhibits the same behaviour.

    File copy doesn't seem to be working, either. It hangs on that large 4+ GB .VOB file, that is the drive is spinning like mad but the progress bar isn't moving. Eventually I will have to kill the process, like I've done a few times already in the previous days.
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    First, just because it's new doesn't mean it can't be dirty/defective. We see this pretty much weekly on these forums.

    Second, it has to be something obscure then, as a single 4+ GB file would violate the DVD standard which dictates a maximum file size of 1GB or less (this is why on almost all DVD's the vob files cap out at 0.99GB each)

    @James will need to examine the logfile

    That said, you still need to set your drive region to avoid future dvd css encryption related issues.

    Sent from my Pixel 3 XL using Tapatalk
     
  11. inventif

    inventif Member

    Just tried using FastCopy for pure file copy from the DVD drive to a disk, it stopped processing at the large file, reporting an error:

    ReadFile(The drive cannot find the sector requested.27) : R:\VIDEO_TS\VTS_04_1.VOB

    Again, the DVD plays fine on my entertainment system, just not on my PC's drives.
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    As I said, playing isn't the same as ripping a disc. You still haven't said if this is a 'disc on demand' although it does for the bill. Where did you get it? File sizes look fine to me. Logfile indicates 2 large VOB files VTS_02_1 and VTS_03_1 with a respective file size of 92.059.648 bytes (0.09GB) and 97.396.736 (also around 0.09GB). Which is around 90MB.

    The logfile doesn't indicate any file with 4GB+ files. Can you post an image of where/how you think there are 4GB+ file sizes?
     
  13. James

    James Redfox Development Team Staff Member

    Use AnyDVD 8.4.4.4
    Try to use AnyDVD ripper to "rip to folder" or use elby CloneDVD2. Use other programs on the result.
     
  14. inventif

    inventif Member

    Here's a snapshot of the VIDEO_TS subfolder.

    I did say that the disc was purchased from Amazon.com. It is a legit copy. The movie was nominated for Academy Awards in two categories this year.

    Technically, I have no clue how was this disc burned. This is what I got straight from the shrink-wrapped cover. I even returned the first copy thinking it might've been damaged, but no, the second one is identical.

    Are we looking at some really smart trickery used to lock it down for computer reading? It plays without a hitch on a standard stand-alone Blu Ray unit connected to an entertainment system.

    What is different between playing it on a PC vs. on a dedicated unit? Perhaps if we could answer this question we'll have a clue or two.


    upload_2020-2-23_15-37-2.png
     
  15. inventif

    inventif Member

    Now, THAT worked.

    Using right-click on the tray icon and selecting "Rip Vieo Disc to Harddisk..." did on first attempt.

    Here's the resulting output:

    upload_2020-2-23_16-4-36.png

    Note how AnyDVD sliced the 4GB file into standard-compliant multiple 1GB files.

    VLC player now plays it without a problem.

    FYI, I did try CloneDVD2 a few days back (and a couple of other rippers), no go with any of them.

    Thank you very much for the suggestions -- I didn't know 80% of the things AnyDVD could do!