Hollywoodland won't rip

Discussion in 'AnyDVD HD (DVD issues)' started by Lepfan84, Feb 7, 2007.

  1. Lepfan84

    Lepfan84 Member

    I am running AnyDVD 6.1.1.4 with CloneDVD2 and ran into a problem while trying to rip to the HDD. I sent the appropriate information to support this afternoon. Had the same problem with Saw 3, until the updates were released last week. This is what the message read.

    File 1 D:/VIDEO_TS/VTS_01_4.VOB 23 TCSectorReader

    I could believe this was a bad disc, as I was the first person to ever put it in a DVD player. Guess we'll just have to wait and see. Anybody else have a problem?
     
  2. Sweeper

    Sweeper Well-Known Member

    no problem with hollywoodland using AnyDvd 6114 and clone dvd 2903
     
  3. Lepfan84

    Lepfan84 Member

    Must be the disc then

    Just out of curiousity, I decided to upgrade my other encoding software IE DVDFab decrypter to version 3, and give this a shot. The same VOB sector came up as an error during encoding.
     
  4. Androo79

    Androo79 Well-Known Member

    I am currently copying Hollywoodland with Nero 7 and AnyDVD 6.1.1.4 and I am not having any issues.

    I copied Running with Scissors last night with the same combo and it plays like a dream...
     
  5. Pelvis Popcan

    Pelvis Popcan Well-Known Member

    Lepfan84, what model drive are you using, and what firmware version?
     
  6. DetroitBaseball

    DetroitBaseball Well-Known Member

    http://club.cdfreaks.com/showthread.php?t=182650
     
  7. Brisco

    Brisco New Member

    Problem with Flyboys

    I had no problem at all with Hollywoodland. For some reason I can't get the audio on Flyboys. Picture is great but no sound. Any suggestions? Thanks.
     
  8. Lepfan84

    Lepfan84 Member

    My primary drive is a Liteon DVDRW LH-20A1P driver version 5.1.2535.0
    my secondary drive which is currently working on this same disc is a Liteon DVDRW SHM-165P6S with same set of drivers, as supplied by Microsoft.
     
  9. DetroitBaseball

    DetroitBaseball Well-Known Member

  10. Lepfan84

    Lepfan84 Member

    Hollywoodland still won't rip after firmware updates

    Thanks for the heads up on the firmware updates. The primary was at version KL05, but I flashed the newest available anyway. The secondary was flashed also, up to MS0R. But still no luck. I get to 56% on VOB1.4 and it gives me the same error.
    Same VOB problem when using AnyDVD 6.1.1.4 with DVD decrypter trying to rip ISO image to HDD.
    I even stuck this disc in my old dependable Apex 1201, and tried to run it from that player into my Panasonic DMR-E55 recorder . Of course I got the "cannot record this protected media" error from the Panasonic.
    I haven't had any issues with Flicka, Flyboys, Guardian, etc. Just this one DVD. Guess I'll just have to watch it and not make a backup for awhile.
    Thank you all for the suggestions though.
     
  11. Bunnyrip2

    Bunnyrip2 Well-Known Member

    No Problem here

    No problem here with Hollywoodland using AnyDVD ver. 6.1.1.4 and CloneDVD 2 ver. 2.9.0.3. Backed up easily without issue.:agree:
     
  12. Lepfan84

    Lepfan84 Member

    It was a bad disc after all!

    After sitting through the first 56 minutes of the movie, it started to stutter a bit during normal play. I finally skipped ahead one chapter to avoid any more aggravation.
     
  13. Webslinger

    Webslinger Retired Moderator

    You have a bad original disc. Go exchange it. There is no question . . .
    No ifs, no ands, no buts . . .
     
  14. Carol 48

    Carol 48 New Member

    I am having trouble with "Running with scissors" I have ANY DVD6114 and Nero 6 express. What am I doing wrong. Is Nero 7 available as a free download?
     
  15. Charlie

    Charlie Well-Known Member