Hitman - Glitches at the end of the movie (ripped to ISO)?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by guitarlp, Apr 28, 2008.

  1. guitarlp

    guitarlp Member

    Hey everyone,

    I've been using AnyDVD for years now and recently bought AnyDVD HD since I want to start putting my Blu-Ray collection onto my unRAID server and play the files using my HTPC.

    So I've done enough research to find that I should either use ImgBurn of CloneCD to create my ISO's of the blu-ray disks. I followed the steps in a thread located on this forum about enabling AnyDVD HD, insert the blu-ray disk, then disable AnyDVD HD after it reads the disk. I then open up CloneCD or ImgBurn and create an ISO of the blu-ray disk.

    All fine and dandy right?

    Well... the movie has a bunch of glitches and skips towards the end of the movie. The entire movie played error free except for the last 10 minutes or so. Then there were skips and pixelated parts every 30 or so seconds.

    I've tried ripping with CloneCD and ImgBurn. I've tried with AnyDVD on and off during the rips. I've tried streaming from my unRAID server and puting the ISO directly on the HTPC's hard drive. Nothing I've done seems to work.

    If I connected my blu-ray drive to my HTPC and play the blu-ray directly on there (not an ISO backup), it plays fine without a hitch.

    So... knowing that... I'd assume it has to be AnyDVD related. These are the same types of glitches I saw when watching "The Assassination of Jesse James by the..." without first turning off AnyDVD HD before doing my rip. Once I turned AnyDVD off and re-ripped that movie played perfectly. Hitman had a bunch of glitches at the beggining as well... but once I turned off AnyDVD HD and re-ripped the ISO it played fine (until the end).

    Any ideas on this one? I've done enough tests to know it's not my network and it's not my ripping software. I'm lost on what else I can do at this point to get the end of this movie to play without a hitch.
     
  2. guitarlp

    guitarlp Member

    I ran a test with ImgBurn in Verify mode to compare the actual Blu-Ray with my created ISO file. I got tons of errors like the ones below at around 56%:

    Miscompare at LBA: 6688089, Offset: 1902
    Device: 0xAA
    Image FIle: 0xA8
    Total Errors in Sector: 1

    Miscompare at LBA: 6710922, Offset: 1962
    Device: 0x7A
    Image FIle: 0x78
    Total Errors in Sector: 1

    Miscompare at LBA: 6718484, Offset: 462
    Device: 0xD2
    Image FIle: 0xD0
    Total Errors in Sector: 1
     
  3. SamuriHL

    SamuriHL Retired Moderator

    Sounds like a bad disc to me. Also, James would tell you to try playing the original with AnyDVD enabled. Does it glitch then?
     
  4. guitarlp

    guitarlp Member

    I just put my blu-ray drive from my main PC to the HTPC I've been watching this movie on. With AnyDVD HD enabled it did not skip or have any glitches. Played fine in my PS3 as well.

    Any ideas?
     
  5. SamuriHL

    SamuriHL Retired Moderator

    Try ripping it there and seeing if the ISO it makes works.
     
  6. guitarlp

    guitarlp Member

    I just finished my rip made from the HTPC and tested it... it played fine.

    Looks like it must be either hardware or OS related. I'm guessing it could be a problem with Vista x64. Looks like it's time to re-install the OS (to x86 this time) and see if that fixes the issue on my main PC.
     
  7. SamuriHL

    SamuriHL Retired Moderator

    Good luck. At least you were able to narrow things down a bit.