Hilfe mit Blu-ray

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by torbenrei, Jul 16, 2008.

  1. Condor

    Condor Well-Known Member

    Vergiss es mit dem Update des Pana. Du hast mit dem Tsmuxer eine BluRay erstellt. Soweit richtig!! Der Knackpunkt liegt wohl an der TrueHD-spur!!!!!! Der TSmuxer hat da ein Bug!!
    2 Möglichkeiten hast du jetzt:

    1.) Du extrahierst mit dem Tsmuxer die Video- und Audiospur + evtl. UT-spur aus der BD. Anschließend musst du die TrueHD-Tonspur nach DD5.1 umwandeln (eac3to). Das ganze zur BD machen mit TSmuxer. Fertig!

    2.)Deine bisher erstellte BD die du mit dem TSmuxer durchgeführt hast, nochmals mit TSremux 0.21.2 eine neue BD erstellen, aber natürlich in einem anderen Ordner. Jetzt hast du zwei BDs erstellt. Eine mit TSmuxer und eine mit TSremux. Aus der mit TSremux nimmst du den STream m2ts (Film) und verschiebst ihn in zu der anderen erstellen BD (Tsmuxer). Wenn alles richtig gemacht wird, kommt ja die Frage von Windowssystem ob die Datei überschrieben werden sollte. Beantwortest mit ja. Hintegrund ist: TSmuxer kann mit TrueHD nicht richtig umgehen und das wurde durch TSremux bereinigt. Da gibts auch irgendwo hier die Anleitung von Docholly oder so ähnlich. Ich habe Möglichkeit 2 noch nicht getestet!! Möglichkeit 1 geht aber auf jedenfall.

    Condor
     
  2. torbenrei

    torbenrei Active Member

    hab mir heute mal 10 stück bestellt und werde den film dann nochmals brennen.
    danke erst mal an alle für eure geduld und infos.

    torben
     

  3. zum muxen einfach "tsMuxeR 1.8.4" nehmen dann klappts auch mit der TrueHD-spur ohne umwandeln oder irgendwelcher experimente,
     
  4. torbenrei

    torbenrei Active Member

    mir wird fast schwindelig beim lesen, klingt alles kompliziert.
    ich habe den film auch noch als original auf der platte (erstellt mit anydvd) wenn das an dem tsmuxer liegt, warum funktioniert dann die dvd im pc???
    oder verstehe ich da etwas falsch?
    was soll ich nun für ein programm nehmen? dann mach ich das nochmals.
    also die vollständige bluray liegt auf meinem rechner?

    wenn das mit dem bug stimmt beim ts, warum funktionieren denn die anderen dvd`s??

    danke für eure hilfe.
    torben.
     
  5. nimm den "tsMuxeR 1.8.4" mit dem kann man sogar direkt von der original blu-ray muxen ohne vorher auf festplatte zu rippen (anydvd muß aber im hintergrund an sein), wenn du den film im ordner "bdmv" erkannt hast einfach in den "tsMuxeR 1.8.4" laden und überall das häckchen entfernen, was du NICHT willst, dann ziel ordner wählen; blu-ray ertellen anklicken; fertig!
    es empfielt sich evtl. die film datei zu splitten, das kann man gleich in einem abwasch tun, oben gibt es reiter, z.b. split & cut - anklicken und die größe eintragen am besten 23500 MB eintragen, dann passt es auf nen blu-ray 25GB, den rest kann man als mini blu-ray auf ne dvd+dl oder dvd im udf 2.5 format brennen
     
  6. torbenrei

    torbenrei Active Member

    gibts da auch einen link wo ich das herbekomme?
    ich werde sofort nochmals brennen und in einer stunde dann bescheid geben.
    mich macht das aber immer noch stutzig, das die scheibe im pc einwandfrei läuft, nur im panasonic nicht.
     
  7. torbenrei

    torbenrei Active Member

    jetzt mache ich es nochmals, habe das aber schon mit dem 1-8-4-b gemacht.
    hab ich jetzt erst gesehen.
     
  8. torbenrei

    torbenrei Active Member

    nochmals gebrannt, wieder das gleiche.
    der film läuft im pc ganz normal und am panasonic wie in zeitlupe ohne ton.
    es ruckelt nur langsam vor sich hin.

    nochmals meine schritte:

    1. gerippt mit anydvd auf festplatte
    2. datei 00002 28 gb mit tsMuxeR 1.8.4 b von überflüssigen tonspuren befreit.
    3. alle tonspuren weggeklickt (auch das zubehör)
    4. unten in der nächsten zeile auf germany gestellt.

    dann das ganze mit nero 8 gebrannt.
     
  9. Condor

    Condor Well-Known Member

    Sorry, du erzählst Mist. Der TSmuxer hat ein Bug in Sachen TrueHD-Spur.

    @torbenrei
    Mit dem TSmuxer deine Videospur + Audiospur in die Elementarstreams zerlegen (demux). Dann den TrueHDstream mit eac3to nach DD5.1 ac3 umwandeln. Jetzt mit TSmuxer Video- + neu erstellte Tonspur zur BluRay muxen - fertig!!


    Condor
     
  10. torbenrei

    torbenrei Active Member

    was muss ich denn da genau einstellen überall bei den programmen?
    das demuxen geht ja anscheinend recht schnell.
    da gibt es ja jede menge reiter bei dem eac3to.
     
    Last edited: Jul 27, 2008
  11. Condor

    Condor Well-Known Member

    Du hast ne PN

    Condor
     
  12. torbenrei

    torbenrei Active Member

    ich glaube ich bin zu dumm dafür.
    habe es genau nach deiner anleitung gemacht, aber da macht nur das windowsfenster wieder auf.

    Edit:

    commando zurück, hatte die falsche version!!!!!!!!!
     
    Last edited: Jul 27, 2008
  13. Condor

    Condor Well-Known Member

    Benutzt du XP?

    Dann noch mal anderst!!
    Jetzt schritt für schritt

    Start Knopf drücken (der ist grün) und dann rechts auf "Ausführen" gehen!!

    Dann geht ein POPUP-Fenster auf und dort gibtst CMD ein.

    Jetzt müsste die Box für die MS-Dos Eingabeaufforderung aufgehen.

    Du schreibst mir jetzt, welches Rootverzeichnis dort steht.

    z.b. C:\..........

    Condor


    edit: den Ordner ea3to hast du ja direkt unter das Rootverzeichnis kopiert!!
    Vergiss die gui.exe. es geht ausschließlich nur um eac3to und keine gui!!!
     
    Last edited: Jul 27, 2008
  14. torbenrei

    torbenrei Active Member

    ich hatte das falsche,. ich habe jetzt das programm für die kommandozeile geladen, dann ging es.

    ich mache gerade eine blury mit dem muxer.

    was ich immer noch nicht kapiere ist, das es auf dem pc läuft, nur im panasonic nicht.

    ich möchte nicht noch einen rohling versauen, da habe ich angst (teures spielzeug)

    meinst es geht dann danach?

    und warum ist das bei den anderen filmen gegangen?? (allerdings habe ich da niochts mit dem tsmux gemacht)
     
  15. Condor

    Condor Well-Known Member

    Ich weiß ja nicht was du da gemacht hast. Der TS-Muxer hat Probleme mit TrueHD. Es gibt ja auch DTS-True.... Um ganz sicher zu gehen mache ich, wenn da was steht von True... immer eine DD5.1 daraus und es funktioniert.

    Wenn du den Film z.b. mit 2 Tonspuren machst, eine davon DD 5.1 und die andere TrueHD ist geht es ja, wenn der Pana auf DD5.1 zugreift. Greift er aber erst auf die TrueHD zu kommt es zu deinem Problem.

    Es sollte einwandfrei gehen!!

    Condor
     
  16. torbenrei

    torbenrei Active Member

    er bruzzelt gerade.
    werde es dann berichten und vielleicht jubeln.
    auf jeden fall mal danke, das du dir zeit genommen hast für mich.
    vielleicht kommt ja auch mal ein clonebluray raus, wo alles einfacher ist.
     
  17. torbenrei

    torbenrei Active Member

    unglaublich, jetzt läuft er.
    vielen vielen dank für deine hilfe!!!!!!!!!!!

    :bowdown::bowdown::bowdown:
     
  18. torbenrei

    torbenrei Active Member

    und schon hätte ich wieder eine frage, ich hoffe das letzte mal.
    ich habe den film 28 weeks later, der hat nach abzug aller möglichkeiten 24,8 gb.
    ich finde den film zwar mist, aber meine frau möchte ihn haben und zum trainieren würd ich ihn gerne schrumpfen.
    habe bereits den vorspann und abspann mit dem muxer verkürzt und bin so aud die 24,8 gekommen.
    kann man den auch mit dem muxer ein wenig verschlechtern (schrumpfen)?
    wenn ja, was muss man da einstellen?
    da gibt es eine einstellung (bitrate und vbv buffer)
    kann man da etwas erreichen und hat das einwirkungen auf die tonspur?

    danke

    torben
     
  19. Condor

    Condor Well-Known Member


    Was für eine Tonspur ist es? DTS, True-HD,....?


    Condor
     
  20. torbenrei

    torbenrei Active Member

    die tonspur habe ich bereits bearbeitet und nach deiner anleitung ge-umdingsd!
    danach habe ich den film geshnitten (vorspann und abaspann)
    nun hat er immer noch ein bischen zuviel größe.
    jetzt würde mich interessieren ob man den schrumpfen kann ? wenn ja mit welchen einstellungen.
    und hast das auswirkungen auf den ton? das der dann nicht mehr passt?