Hidejack?

Discussion in 'GameJackal' started by Anakha56, May 25, 2007.

  1. Anakha56

    Anakha56 Well-Known Member

    My apologies for starting this thread but I cant seem to find the file that hides game jackal from securom. My reason for asking for this file again? Well I installed avast anti virus and avast picked this file up as a virus as did trend micro here at work.

    so could someone please link me up to that file again?

    Many thanks
    Anakha56
     
  2. Anakha56

    Anakha56 Well-Known Member

    have found the post but can someone upload it to another website? rapidshare wont let me d/l, mega complains about it being full and send no longer has the file...
     
  3. Encumber41

    Encumber41 Member

    Where can you find Hidejack? I keep having problems with a couple of my cd's.

    Thanks
     
  4. Anakha56

    Anakha56 Well-Known Member

  5. Encumber41

    Encumber41 Member

    Thanks, it won't install. I tried installing from the plugins window and nothing. I tried to copy to the plugins directory and there is no plugins directory. I created one, but that didn't work either. I am using the latest GJ.
     
  6. cybmole

    cybmole Well-Known Member

    all you should have to do is create a plug-ins sub-directory and place the .dll file in that directory. you don't have to "install" it as such.

    The main program ,when it loads, will look in the plug-ins direcory and pick up the .dll file.

    So you do have to close & re-open the main program after placing hte hidejack.dll file, but that is all you should have to do.
     
  7. Encumber41

    Encumber41 Member

    Ok, thanks. Should the plugins folder be in the main Gj directory or in one of the GJ subdirectories?

    Thanks
     
  8. Loonie

    Loonie Well-Known Member

    As an example, mine is C:\Program Files\Maplom\Plugins
     
  9. mad_fr34k

    mad_fr34k Well-Known Member

    Is the directory plug-ins or is it like Loonie's Path C:\Program Files\Maplom\Plugins?
     
  10. Encumber41

    Encumber41 Member


    I just tried it, it is plug-ins.

    Thanks people
     
  11. cybmole

    cybmole Well-Known Member

    it's plugins with no hyphen.
     
  12. cybmole

    cybmole Well-Known Member

    well plugins worked for me, yet plug-ins has worked for another poster, so maybe either will do. Or maybe the program just picks up .dll files from all of it's subdirectories ???
     
  13. JimPadgett

    JimPadgett Member

    Why not part of the package

    Why isn't hide jackal part of the gamejackal package?
     
  14. ivanX

    ivanX Translator (ru)

    Hide-Jack is not developed by Slysoft and therefore Slysoft cannot include it in the package or provide any formal support for it. I suppose Slysoft can contact the developer of Hide-Jack and try to set up a mutual cooperation but that is at the discretion of Slysoft. I doubt it will happen because then Slysoft will be obliged to pay a certain percentage to the maker(s) of Hide-Jack.

    With all the experience there is on this forum, this place is as good as any to get help if you have any problems.
     
  15. evlncrn8

    evlncrn8 Well-Known Member

    hang on, u think slysoft will pay for hide-jack?, if they did then more fool them, its a wrapped subinacl, with command parameters...
     
  16. ivanX

    ivanX Translator (ru)

    That's not what I meant there. If Hide-Jack is going to become part of Game Jackal (highly doubtful :disagree:) then the creator(s) of Hide-Jack may ask for a percentage from all the sales of Game Jackal that Slysoft makes.
     
  17. cybmole

    cybmole Well-Known Member

    er.. what's that, in plain english ???
     
  18. Targon

    Targon Well-Known Member

    A wrapped subinacl, means that the program "subinacl" was used as a base, with a small "wrapper" to convert it to a Game Jackal plugin.

    It doesn't seem to work for Resident Evil 4 though.
     
  19. Encumber41

    Encumber41 Member

    or Medieval Total War II
     
  20. Loonie

    Loonie Well-Known Member

    I find I enjoy partial success with this plugin, but oftentimes I have to launch the game outside of GJ for it to work. If I let GJ launch it automatically, the gig's up.

    On this computer, C&C3, which will not run under GJ normally, works every time using this plugin and launching independently. My laptop seems more fussy though, and I have to try it 3-4 times before it will allow me in (I think I need a fresh Windows install on it, but don't have time at the moment).