Help

Discussion in 'AnyDVD HD (DVD issues)' started by ljms, May 1, 2007.

  1. ljms

    ljms New Member

    I just bought ANY DVD 6.1.3.6 so I could read a region 1 DVD I bought on Amazon (I am in Region 2). I'm using WINDOWS 98SE and Power DVD.

    Here is the data about the DVD.

    Summary for drive E: (AnyDVD 6.1.3.6)
    SONY DVD-ROM DDU1211 IYH1
    Drive (Hardware) Region: 2

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (parallel)

    Total size: 3918071 sectors (7652 MBytes)

    Video DVD (or CD) label: THE_BEST_OF_MR_ED_DISK_1A
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    When I play the DVD it starts in the middle of one of the episodes and there is no menu to select episodes.

    Can anyone help me? Thanks...

    ljms
     
  2. mmdavis

    mmdavis Well-Known Member

    AnyDVD will make a back-up region free, but initially the drive and disc region need to match. The only alternatives would be to change the region for your drive (only can be done 5 times total) or get another drive (DVD-ROM) for a reader and set it to region 1. You could then use your existing burner for the writer and that disc would be playable on either drive.
     
    Last edited: May 1, 2007
  3. ljms

    ljms New Member

    Thanks for the reply.
    The DVD now plays from the start, but when I click on the Episode Selection icon, nothing happens. At the end of the intro, it skips onto Episode 1, past the episode selection page. If I open the Power DVD menu and click on Menu Selection, it comes up in grey. Is there any way I can select episodes? There are 12 per disc.

    Thanks again for your help.

    ljms
     
  4. Webslinger

    Webslinger Retired Moderator

    It's unlikely this issue has any bearing on Anydvd at all.

    Your issue has to do with using whatever burning/transcoder application (which you haven't specified) you're working with properly.
     
  5. ljms

    ljms New Member

    The DVD played fine during the 21-day trial period, it's only when I purchased the software that the menu problem arose. I'm not copying the DVD, just want to be able to play it. Any suggestions?
     
  6. Webslinger

    Webslinger Retired Moderator

    The only difference between a registered version and a trial version is the registry key (and the capacity not to have the software revert back to default settings each time it's started up). There is no significant difference between the trial and a registered version--and certainly none that affects playback unless you are changing settings in Anydvd.



    Ohhhh. Whoops.

    1. Have you tried clicking the "default" button in Anydvd?

    2. Have you tried exiting Anydvd? (you can set your drive's region code to match the disk after exiting Anydvd).

    I would rip using Clonedvd2 to my hard drive, I think. And then I would attempt to play that region free rip through Powerdvd. If it didn't work at that point, the issue would reside with either Powerdvd, your optical drive, or the original disc.
     
    Last edited: May 2, 2007
  7. ljms

    ljms New Member

    I'll get a region-free copy made and try that. Thanks to everybody for your help.