Help with DVD backup

Discussion in 'AnyDVD HD (DVD issues)' started by ajojo1, Dec 29, 2007.

  1. ajojo1

    ajojo1 Member

    When scanning my original cd, I get the following message:
    Summary for drive G: (AnyDVD 6.3.0.3)
    PLEXTOR DVDRPX-708A 1.12 03/13/0621:00
    Drive (Hardware) Region: 1
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2130148 sectors (4160 MBytes)
    Video DVD (or CD) label: CREAM_DISC_1
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!
    RCE protection not found.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    When I try to use CloneDVD or any other program after scanning with AnyDVD, I get an error message and the burn kicks out. Can anyone help?
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Update to Anydvd 6.3.0.4. beta: click http://forum.slysoft.com/showpost.php?p=75016&postcount=1

    2 a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"

    3) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?
     
  3. Charlie

    Charlie Well-Known Member

    Also note the bold within the quote. Very few discs are actually 1 layer, you might try to use the original if that isn't it. Also due to the protection it appears there is nothing on it so DVD Shrink alone could handle this disc without the need of AnyDVD. Plus read and do what webslinger has asked and post the pertaining information we need.
     
  4. Webslinger

    Webslinger Retired Moderator

    It probably is, since it's CSS protected. Is this a Cream rock concert dvd?

    I also suspect this thread belongs in the Clonedvd forum.
     
  5. ajojo1

    ajojo1 Member

    Should this post be moved?

    Yes it is a Cream Concert DVD that my husband received for Christmas, should this post be moved?
     
  6. ajojo1

    ajojo1 Member

    Log

    The log file you requested is attached. When I tried to burn this after running AnyDVD using Platnium X-copy I received an error message:
    0040DB00: Writing Movie:7582
    0040DB00: Finished.
    0040DB00: Writing failed (write error or process aborted):

    When using CloneDVD it also stopped early with a failure. The status has changed since I downloaded the Beta version.

    Thank you very much!
     

    Attached Files:

  7. Webslinger

    Webslinger Retired Moderator

    Oooh . . .

    That's weird.

    James, why is the A.I. Scanner even active on this disc?

    Oh, wait a minute

    This might be a driver related to Sonic Solution's Drive Letter Access, which is packet writing software. Packet writing software can cause conflicts with other software including Slysoft's. I recommend uninstalling that program.

    Follow these steps in order please:


    1.
    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "drvmcdb". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Keep in mind your the program (likely Sonic Drive Letter Access) that installed that filter will no longer work properly.

    2. Click the red fox icon on your toolbar. Click the "Default" button. Click "ok".

    3. a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"

    4. I would like to read the full error message from Clonedvd version 2.9.1.2 (please ensure you're using that version): click http://www.slysoft.com/download.html
     
    Last edited: Dec 30, 2007
  8. James

    James Redfox Development Team Staff Member

    Maybe it thinks something "fishy" is going on with this disc?

    Directory: /VIDEO_TS/VTS_04_0.IFO/
    Internal error: Cannot locate /VIDEO_TS/VTS_04_0.IFO/!

    EDIT: And 6.3.0.4 beta has a bug, which can cause this.
     
  9. Webslinger

    Webslinger Retired Moderator

    O.k. thanks

    Ajojo1, try disabling the A.I. scanner (click red fox icon--->navigate to "video dvd"-->"settings"-->set A.I. scanner to "disabled")
    Remember to put the AI scanner back to default when you're finished with this disc.

    ajojo1, I would still like you to remove that Sonic drvmcdb filter please (refer to my previous post).
     
    Last edited: Dec 30, 2007
  10. ajojo1

    ajojo1 Member

    Update

    I followed all the above directions, I am attaching the new log from both DVD Clone and AnyDVD.
     

    Attached Files:

  11. Webslinger

    Webslinger Retired Moderator

    O.k., your problem now is that you're getting a media write error, which is what the original problem was (and which is why I felt this thread belonged in the Clonedvd forum)


    1. What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    2) At what speed are you burning your blank media?
     
  12. Webslinger

    Webslinger Retired Moderator

    By the way, is there an amber light on your Plextor drive? Is it flashing?

    Are any lights flashing on your Plextor burner?

    I'm just posting this link for future reference:
    click http://www.plextor.com/english/support/plexhelper/atapi/blink708AandUF.htm
     
    Last edited: Dec 31, 2007
  13. ajojo1

    ajojo1 Member

    I believe it is my burner, since I was able to download the trial versions of AnyDVD and CloneDVD onto another computer and get them to burn just fine. Thank you so very much for all the assistance. I truly appreciate it.
     
  14. Webslinger

    Webslinger Retired Moderator

    I did have a suspicion that your Plextor was dying, which is why I posted what I did in my previous reply with respect to flashing lights on the drive (but without the information I asked for, that's impossible for me to determine).
     
  15. ajojo1

    ajojo1 Member

    The flashing Amber lights were too numerous to count. It appeared to be flashing mainly 4 times. I even tried just a normal data backup, after that failed I then tried my Son's computer which worked without a hitch. Thank you everyone for all the assistance, this is my first forum experience and it was a superb experience. Kudos to everyone!
     
  16. Webslinger

    Webslinger Retired Moderator

    Then I'm guessing you may have a dead drive. Plextor does have free 1-800 tech support. I suggest giving them a call: click http://plextor.com/english/about/contact.html (I'm guessing that you're in North America)

    Also, I suggest updating to Anydvd 6.3.0.5 beta: click http://forum.slysoft.com/showthread.php?t=11503 (doesn't really have anything to do with your Plextor drive problem)