Help Please Copying issues

Discussion in 'CloneDVD' started by corsairzero1, Jun 21, 2007.

  1. corsairzero1

    corsairzero1 New Member

    I am not able to copy dvd's...the quality color line does not come up..stays like there is no movie ..i can see the movie playing in the box but wont let me continue..2nd page where quality appears also is the same way..won't activate..if i go all the way to the last page..i get the error box saying copying not successful

    with this string:
    File 0 C:\Program Files\Elaborate Bytes\CloneDVD2\eraser\PAL\VIDEO_TS\VIDEO_TS.IFO 2 TCE

    ..i just was able to copy last weekend and afterwards did the latest update...i tried to restore my system to an earlier date but still not able to copy...help please..
     
  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Jun 21, 2007
  3. corsairzero1

    corsairzero1 New Member

    uninstalled/reinstall

    I had the problem where the program was not reading the quality line letting me continue..so i uninstalled the program and reinstalled it...now i am on the title configuration page and all the comes up is "browse"...no TS/Video or whatever it was said....any suggestions now? Please Help
     
  4. Webslinger

    Webslinger Retired Moderator

    Follow the steps in order: http://forum.slysoft.com/showthread.php?t=476 (take a long look at step 8 )

    But basically you just need to click "browse" and select the appropriate drive letter (pick the drive letter that contains the original movie dvd). You do, of course, need Anydvd running in the background while using Clonedvd.
     
    Last edited: Jun 21, 2007