Help. CloneDVD Mobile not working

Discussion in 'CloneDVD mobile' started by DF425, Feb 18, 2008.

  1. DF425

    DF425 New Member

    Hello,

    I have spent hours now trying to get this program to work and no progress.
    I get all the way to the last screen in CDVDM and click on GO, it stops at the Creating Video file screen and locks up.

    I've tried several different dvd's, different file formats
    Updated my DVD drive's firmware
    tried all the latest versions of anydvd and clone dvd mobile including the latest 1.1.6.1.

    I've tried copying the DVD content to the local drive and ripping it from there with no luck.

    Reinstalled anydvd and clone mobile several times

    Tried:
    XP with IDE burner fix
    Registry cleaner
    Upper and lower filter cleaner. Removed some of the misc filters
    ENDITALL application.
    Tried closing all background apps.

    Been in touch with support for several weeks, they are trying to help but we're still not getting anywhere. I haven't been getting any response back from slysoft tech support for the last week so I'm reaching out to the board for help.

    This program used to work great, then on one of the updates it stopped working.

    Anyone else have this problem and what did you do to fix?

    Thanks in advance