1. AnyStream is having some DRM issues currently, download with Amazon, Netflix and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Hello again, Webslinger

Discussion in 'AnyDVD HD (DVD issues)' started by fortworth, Jun 3, 2007.

  1. fortworth

    fortworth Active Member

    Getting an 80wire is going to happen as soon as I can find one. There are no CompUSAs in Fort Worth, three Best Buys didn't carry them.

    Per another conversation, I poked around looking at a number of internal drives at Best Buy today (HP, Plextor, etc) Didn't see any that came with a cable. I did see one that DID say to burn at 16x or 18x you had to use an 80wire cable, but the HP I bought did not say that in any of its documentation. I will still buy one, but HP isn't pushing it in the documentation as a mandate.
     
  2. Webslinger

    Webslinger Retired Moderator

    Wow, no kidding? :(

    If they are selling burners that require 80 wire cables . . . I mean what are the store managers thinking?

    By the way, I have a Plextor PX-760a retail burner (box). It came with an 80 wire cable.
     
    Last edited: Jun 6, 2007
  3. mmdavis

    mmdavis Well-Known Member

    I've got 8 of them in a box in the closet I'm not using. I'll be in downtown Ft Worth tomorrow if you want 1 or 2.
     
  4. Webslinger

    Webslinger Retired Moderator

    Very nice of you to offer . . . :clap: :)

    Here's another problem fixed with an 80 wire cable: http://forum.slysoft.com/showpost.php?p=33922&postcount=4
     
  5. Webslinger

    Webslinger Retired Moderator

    I wonder whatever happened to fortworth?
     
  6. mmdavis

    mmdavis Well-Known Member

    No idea. I even PM'd a cell number to reach me on. I am going to assume an 80 wire was found and corrected the issue.
     
  7. Webslinger

    Webslinger Retired Moderator

    Wow, that's pretty nice of you!

    Would be nice to hear back, but maybe you're right.
     
  8. mmdavis

    mmdavis Well-Known Member

    I don't mind helping folks. I get lots of calls for computer help. I've built and repaired a lot just for cost. It's not what I do for a living, just for fun.



    I agree. But either it's fixed or not that important.
     
  9. customshopkv1

    customshopkv1 Well-Known Member

    I don't feel that we had him convinced that he needed to try the 80 wire cable judging by his last post. I offered to mail him one and mmdavis offered his cell number and to meet him, and no response. Oh well. :confused:
     
  10. customshopkv1

    customshopkv1 Well-Known Member

    BTW mmdavis, that was a nice jester on your part. :clap: :clap: :clap:
     
  11. Zeta

    Zeta Well-Known Member

    Come on fortworth.......this is like reading a book and when you are just about done you find the last page is missing :confused: How did it turn out?:confused: :confused:
     
  12. doutrnz

    doutrnz New Member

    Bad form, Forthworth. I took the time to read this entire thread and no reply? Please post what happened?! :bowdown::agree:
     
  13. Webslinger

    Webslinger Retired Moderator

    Oh well. All retail box Plextors come with them, and I know for a fact the latest Pioneer burners require them. I think the 18x HP is a rebadged lite-on burner. And all 18x burners I know of require 80 wire cables. The Lite-On LH-18A1H supports udma4 (and I believe that's what the HP 940d really is).

    Yeah, that was pretty nice of you two.
     
    Last edited: Jun 15, 2007
  14. Webslinger

    Webslinger Retired Moderator

    Have you tried enabling it yet (as I suggested back on page 2 of this thread)?
     
    Last edited: Jun 20, 2007
  15. Webslinger

    Webslinger Retired Moderator

    1. Did using an 80 wire cable help?

    2. If not, try this:


    a) Leave Clonedvd running
    b) manually open and close the burner
    c) let Anydvd redetect and decrypt the disc
    d) then in Clonedvd, import the disc again and this time it should work

    This method works for SATA based 18x and 20x Lite-on burners, but I'm not sure about IDE Lite-ons.

    Source is http://forum.slysoft.com/showpost.php?p=36767&postcount=28
     
  16. RedFox 1

    RedFox 1 Super Moderator

    Just reading through the thread I noticed that you had the " Gear UpperClass Filter Driver installed. Do you happen to know what program installed that upperclass filter?:confused:
     
  17. Webslinger

    Webslinger Retired Moderator

    GearASPIWDM - Part of the Gear burning engine. Comes with iTunes and Drive Image 7.0

    I've never had problems with it.