Heads up on Snow Buddies (it's not a AnyDVD or CloneDVD issue)

Discussion in 'AnyDVD HD (DVD issues)' started by rrose1968, Feb 5, 2008.

  1. rrose1968

    rrose1968 Well-Known Member

    Just to let anyone know, Snow Buddies will not read on my Vista Machine but it works fine on my XP machine. AnyDvd 6.3.1.2 & CloneDvd 2.9.1.5 on both machines. So it's Vista related and not Slysoft.

    As sure as I am sitting here, I just KNOW someone's going to start a thread wondering why AnyDvd isn't working with Snow Buddies on a Vista machine even when I put it in the topic. Just wait and see...
     
  2. mahoney19

    mahoney19 Active Member

    Try upgrading to AnyDvd 6.3.1.4
     
  3. Charlie

    Charlie Well-Known Member

    This has something to do with the UDF file system in vista and there is no way to get the beta for SP1 now.
     
  4. Webslinger

    Webslinger Retired Moderator


    Yeah, click http://forum.slysoft.com/showthread.php?t=12975

    Unfortunately, as Charlie mentioned SP1 RC seems to have been pulled everywhere, so there's not much Vista users can do until SP1 is officially released.
     
  5. rrose1968

    rrose1968 Well-Known Member

    I thought so as I had the same issue with another one not long ago. Since I have my XP machine it's no biggy. But I thought I would let the Vista only people know before they complain about AnyDvd.
     
  6. Charlie

    Charlie Well-Known Member

    Thanks but they'll still complain that is for sure.
     
  7. cletusvegas

    cletusvegas Active Member

    I'm running Vista Home Premium, AnyDVD and CloneDVD and SnowBuddies worked fine for me. I've yet to have an issue related to Vista and I'm not running SP1 or anything
     
  8. cletusvegas

    cletusvegas Active Member

    Saw the sticky also...what supposedly goes wrong with SnowBuddies and others? I didn't have that problem.
     
  9. Webslinger

    Webslinger Retired Moderator

    Hmmm . . .

    Perhaps I was a bit hasty with this title then.

    @rrose1968,

    Can you try a different drive on your Vista system?

    1)
    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"

    2) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?

    Then you haven't tried backing up Gone Baby Gone, High School Musical 2 and Disney Twitches Too. If you use Anydvd those titles do require SP1 RC.
     
  10. freebird96

    freebird96 Member

    I was able to get the SP1 before it got yanked.. I tried High School Musical 2 before and got cyclical redundancy error..after it went through with no problems at all. Thanks to webslinger and the mods here for the heads up..you guy do a great job:bowdown::clap::rock:
     
  11. cletusvegas

    cletusvegas Active Member

    I'm getting Gone Baby Gone tomorrow when it officially comes out and I'll make a backup. I'll let you guys know if I have any problems. Maybe the Vista problems are when it's 64-bit or Ultimate Edition...Home Premium on my laptop works fine with every movie I've tried. I'll let you guys know how it goes tomorrow.
     
  12. cletusvegas

    cletusvegas Active Member

    Yeah, it doesn't work. Dang. I really don't want to put Vista R1 on my laptop.