HD-DVD To Blu-Ray conversion Software?

Discussion in 'High Definition Software' started by Anthony1uk, Jan 8, 2012.

  1. Anthony1uk

    Anthony1uk Well-Known Member

    Could someone possibly suggest an app that will easily convert HD-DVD's to Blu-Ray (or any other format supported by the Oppo BDP-93).

    ClownBD just no longer seems to work for me. I have tried it on two computers and it does not work. It errors out every time at the tsMuxer rejoin stage (I am using TsMuxer 1.10.6)

    On googling there are a load of guides all saying to use AVS Video Converter. I follow the guide which says to click browse and find the HD-DVD Evo file.

    I go to it and the folder is empty. I notice Evo is not down in the supported files list. I click all files, they show up select one and it comes up with "Feature_1.EVO - File format Error." (so it seems they have removed Evo support possibly?)

    I have tried using Evodemux to demux the parts and then put them back together again with TSmuxer and the subtitles cannot be added. (I need the subtitles track)

    I have tried using BDsup2sub to convert the Subtitles. This allows them to be added to the TSmuxer but when playing the movie the subtitles flash up for a microsecond and then vanish. (so it seems the display time is messed up).

    Anything else I can do? You would think someone by now would have made software to convert HD-DVDs to Blu-Ray all in one.
     
  2. mike_r

    mike_r Well-Known Member

    Clown_BD does work. I've converted my entire collection with no issues at all. You need to be more specific telling us title names, error messages and LOG files.

    Not really HD-DVD has long been dead an buried. There is no title available on HD-DVD that you can't buy on Blu-Ray.
     
  3. Anthony1uk

    Anthony1uk Well-Known Member

    Midnight Run, The Harry Potters, Goodfellas. Caddyshack. Are some. Am about to Try Eyes Wide Shut, will post back in an hour how it goes.

    I have rebought the Harry Potter collection on BD as the same with Caddyshack.

    Not true. Midnight Run. Is one. Which is also one of my top 5 favourite movies too.

    I will be the happiest person in the world if a fix is found for converting that.

    Plus also some films on Blu-Ray don't use the same codec (using MPEG2 as opposed to HD-DVD's VC1) and look much worse on Blu-Ray than HD-DVD according to reviews; Trading Places, Coming To America and Enter the Dragon off the top of my head so its worth having them on HD-DVD and not Blu-Ray.
     
  4. Anthony1uk

    Anthony1uk Well-Known Member

    Tried it and Eyes Wide Shut failed too. :(

    Same place as the rest. What happens is I hear an error beep noise come from ClownBD. ClownBD has one line written on it for a few seconds

    "SmartLabs tsMuxeR. Version 1.10.6 http://www.smlabs.net"

    Nothing else.

    And it just stops and goes back to the Step 1 screen (so the app is still running so its not it seems ClownBD crashing, its the conversion process)

    My output folder is empty too but my temp folder is full of the converted audio, and subtitles and video. So its clearly in the rejoin phase its failing.

    Here are my logs (am worried this has some personal info inside them as I cannot follow them all).
     

    Attached Files:

  5. mike_r

    mike_r Well-Known Member

    I think it's better if you use batch mode, this way you can follow better what Clown_BD is trying to do.

    To me, by the lack of a BDSup2Sub log the subtitles conversion is failling:

    Code:
    [v03] Creating file "D:\Temp\ClownWorking\Video_3.vc1"...
    [a05] Creating file "D:\Temp\ClownWorking\Audio_5_English.THD+AC3"...
    [s09] Creating file "D:\Temp\ClownWorking\Subtitles_9_English.sup"...
    [s08] Creating file "D:\Temp\ClownWorking\Subtitles_8_English.sup"...
    You've got a file called moviename.meta. I think you'll find that it has 2 subtitles with names other than eac3to has created (ie the ones it anticipated BDSup2Sub should have made).

    Check that you have JAVA 6 installed, and the path to BDSup2Sub is correct.

    You can either manually convert these subs, or leave them out. You can start tsMuxeR manually with the video and audio and create the output you need to play on your Oppo.
     
  6. Anthony1uk

    Anthony1uk Well-Known Member

    This will be the stage its failing on as I have never set this up and don't know how to

    Here are the only two setup screens I have. How do I put in a path for BDsup2sub?

    And how do I enable batch mode?



    ClownBD.jpg
     
  7. Anthony1uk

    Anthony1uk Well-Known Member

    Been hunting the settings and found batch mode option, but nowehre to put a link to BDsup2sub.

    Thanks for all your help by the way.
     
  8. mike_r

    mike_r Well-Known Member

    BATCH mode is bottom right in step 3

    [​IMG]

    I don't remember off the top of my head where Clown_BD expects to have BDSup2Sub, but it should be in the installation directory of Clown itself probably in a subfolder. You can see the exact location in the generated .BAT file and perhaps also the .INI file in the /settings/ folder...
     
  9. mike_r

    mike_r Well-Known Member

    Stating Clown_BD in an empty folder for the 1st time it will create all the folders and files it needs. Here is an example:

    [​IMG]

    if this is not happening for you, then it is likely that Clown_BD does not have access to write to this drive/folder.
     

    Attached Files:

    • CBD.jpg
      CBD.jpg
      File size:
      25.2 KB
      Views:
      54
  10. Anthony1uk

    Anthony1uk Well-Known Member

    Tried this and it created all the rest of the files and folders but not the BDsup2Sub folder for some reason so I have copied and pasted that in to the location in your snapshot.

    Clicking batch mode caused the conversion to error out in seconds. Tried it a bunch of times and also checked all locations were

    So I have unticked it and clicked next and it has went on the way to converting again. (don't know why it kept failing with it ticked, the eror screen vanished in seconds so could not read it quick enough)

    Will see how I go but am not too confident given it did not create the BDsup2sub.

    (I redownloaded the ClownBD from the website and put it in the new folder, not moving the current one I had).

    Like I say on my other PC this had a fresh install of windows I downloaded ClownBD and all the apps and this errored out too so for some reason for me it is not creating the BDsup2Sub folder on two computers.

    Could it be a Windows x64 thing?
     
  11. mike_r

    mike_r Well-Known Member

    Try right click 'run as adminstrator'. It's not an x64 issue, I've got Win7 x64.