HD DVD / BD RW Drive working fine, old Pioneer 110 drive - AnyDVD malfunctioning?!

Discussion in 'AnyDVD HD (DVD issues)' started by PaulFisher, Apr 13, 2008.

  1. PaulFisher

    PaulFisher New Member

    Hi,

    I just installed my nice shiney LG HD-DVD + BD R/W drive in my PC.

    I have the latest AnyDVD HD software installed.

    The new HD DVD / BD writer drive works fine with all original media, and all types of media - rips fine using DVD Dcrypter (For standard DVD's) etc. no probs.

    But - ANY film I now put in my original Pioneer 110 DVD read / writer now just repeatedly comes up with the same error message... (Atached)

    I've spent an hour looking throu various posts here, and I've tried the changing the IDE ATA/ATAPI to Standard Dual Channel PCI..... etc. Didn't work.

    (Notes: the films that are generating the message - I've checked; they all work fine in the HDDVD / BD reader / writer.)

    I've also tried changing the region code of the Pioneer to 2 - Which is the correct region for the DVD - still comes up with the same error!??

    Please help!! (Sorry if I've missed an obvious post somewhere!)

    Thanks,
    Paul.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    The Anydvd forum is for regular dvds; the Anydvd HD forum is for Blu-ray and HD-DVD support.


    I'm not entirely sure why I never noticed this post before.

    1. Other than attempting to ensure you've set the jumper properly on the back of the drive (and are using the proper end of the ide/ata cable), I would do the following:

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    From CyberLink InstantBurn's packet writing software . . . packet writing software in general is bad news and interferes with a lot of programs including Slysoft's. If you want drag-and-drop functionality, use dvd-ram instead (with a FAT file format), which is more stable.

    3. i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "clbstor". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Keep in mind whatever program installed that filter may no longer work properly.


    4. While your other drive may be able to rip the disc using dvd decrypter (generally not a good idea by the way, especially with discs containing structural protection), I have no idea whether that was a brute force rip (in which case that doesn't really help to prove the disc isn't damage).

    That typically indicates a bad disc even if it plays fine. The drive could be faulty though, so use another drive to test:

    Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).

    5. And if all else fails at this point, I would probably be inclined to test that drive in another system to see if it's functioning properly (or simply get another drive).
     
    Last edited: Apr 20, 2008
  3. Frank

    Frank SlySoft Support Team

    Same thing in a different venue

    This is being handled in a ticket now.

    I doubt this DVD will even play cleanly and AnyDVD is correctly showing some catastrophic errors.

    More to come....
     
  4. Webslinger

    Webslinger Retired Moderator

    That may be the case (I did note that in point #4 and recommended trying a disc scan in another drive).

    However, the following seems to suggest otherwise:

    Regardless, if PaulFisher goes through the steps I outlined (in the order they appear), finding out whether the disc or the drive is at fault should become apparent.

    Anyway, thanks for letting me know. It's very weird that I never saw this thread until 6 days after it was posted. :(
     
    Last edited: Apr 20, 2008
  5. truseq1

    truseq1 Well-Known Member

    my pioneer drive 110 just went last week