1. AnyStream is having some DRM issues currently, download with Netflix and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

having trouble with nero 7 and any dvd

Discussion in 'AnyDVD HD (DVD issues)' started by marksass, Jul 16, 2007.

  1. marksass

    marksass New Member

    i have had this problem with 2 computers i own. with any dvd on either computer and nero 7 ,nothing works correctly,locks up. when i take out nero 7 and put in nero 6 ,works great. why is this,dose anyone know.
    is there something nero put in the programing for recording dvds on nero 7?
  2. Spanky

    Spanky Well-Known Member

    I think there may be a glitch with the update engine within Nero; I had a little problem. I went to the Nero web site and downloaded the update as a file, installed it after closing everything else out. Works fine with AnyDVD, just backed up my copy of Astronaut Farmer without a hitch using Nero
  3. riotkayak284

    riotkayak284 Member

    Me Too

    I have had this problem with Nero and Anydvd. Go to an earlier version of AnyDVD and the problem will go away. I suspect it has something to do with the Elbycdio.dll and Nero
  4. Webslinger

    Webslinger Retired Moderator

    The only time I've seen issues with that file is in relation to cracks or alpha-dvd protections.

    I have no problems with Nero and Anydvd
    Last edited: Jul 25, 2007
  5. Trooper

    Trooper Active Member

    I had this same issue with Nero 7 and a tech told me that Nero 7 has a conflict with some video cards (I have an NVIDIA GeForce 7300GS on this pc and not tried the Nero 7 ... yet ... don't have the other pc turned on to post what the video card that is in it, but suspect the same). I'm back using Nero 6 with no problems. Don't know if there is a fix or not since I didn't think to ask the tech.
  6. Spanky

    Spanky Well-Known Member

    Just for S&G I backed up my copy of Premonition (yet another SONY abortion) that I picked up today with the latest versions of AnyDVD and Nero. Nero chewed on it a bit longer than usual, so long in fact I thought it locked up, but in the end worked like a charm. I’m 100% certain that whatever problem you guys are having, it ain’t AnyDVD causing it.
  7. riotkayak284

    riotkayak284 Member

    Still same

    I still have the same problem..... And I can assure it is a problem with AnyDVD. I have uninstalled Anydvd and Nero works perfectly. So there is a problem with the way Anydvd is handling the DVD drive.
  8. Spanky

    Spanky Well-Known Member

    I gotta believe you have problem, but I think it’s a problem with your and a few other configurations. OS, drive brand/type or other factors, if it were as simple as AnyDVD+Nero, all of us that use the combination would have the same problem and we don’t. :disagree:
  9. riotkayak284

    riotkayak284 Member

    Sorry to disagree

    But this is a complete fresh XP install done a week ago..... I thought that might fix the problem... No dice..... It is something with AnyDVD or CloneDvd.... As I have both installed and removing them allows Nero to work, no problem.
  10. riotkayak284

    riotkayak284 Member


    I just reverified this problem..... Uninstalled AnyDVd and Nero burns to DVD perfectly.....
  11. RAMROD

    RAMROD Well-Known Member

    This is not a anydvd problem i use Nero 7 and anydvd and have no problems
  12. beezer94

    beezer94 New Member

    So if you don't have a problem, a problem cannot possibly exist? If the same problems happened to everyone, they wouldn't be a problem because they would easily be fixed.
  13. riotkayak284

    riotkayak284 Member

    A Possible Fix

    After numerous posts and being told I don't have this problem. I think I may have stumbled upon a solution. After complete OS reinstalls and reboots and such. I redownloaded both Anydvd and Nero 7. I completely uninstalled Anydvd. Then used the Nero "clean tool' to get rid of it. Then I installed Nero. Rebooted. I tested it and it worked. Then I got brave and thought I would try Anydvd. Installed it. Now nero and Anydvd seem to be playing nicely together.... Try it and see if it works for you.
  14. Spanky

    Spanky Well-Known Member

    I was afraid your conviction would keep you from finding the culprit. Nice work :clap: