Having Problems with The Prestige and Sin City

Discussion in 'Third Party Products' started by faridzadeh, Aug 31, 2007.

  1. faridzadeh

    faridzadeh New Member

    I downloaded the 21 day trial of the latest version of AnyDVD and CloneDVD and have converted my entire DVD collection into video_ts files that I can play back on my soon to be media center on my macmini.

    Two movies have been giving me problems though. The Pretige and Sin City. The movies are decrypted and rip just fine. The problem lies that when I play them the image is black. If I skip to chapter two, then it's playing fine. I can even rewind into chapter one. But I can't seem to get rid of that first bit of annoying black.

    Here are my answers to the questions requested.

    1)AnyDVD 6.1.7.0, CloneDVD2 2.9.1.2
    2)No packet writing software
    3)Same as number 1
    4a)The Prestige, Region Code1, USA, Released Feb 2007
    4b)Sin City: Recut, Extended, Unrated; Region Code1, USA, December 2005
    5)Pioneer DVD-RW DVR-109
    6) Not using media. Burning straight to Vidio_TS folder for external harddrive
    7)NA
    8)
    The Prestige

    Summary for drive F: (AnyDVD 6.1.7.0)
    PIONEER DVD-RWDVR-109 1.57 05/07/05PIONEER
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2030112 sectors (3965 MBytes)
    Total size: 3823963 sectors (7468 MBytes)

    Video DVD (or CD) label: PRE0NNW1
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Found & removed wrong DVD structure!
    Found & removed Macrovision RipGuard protection!
    Found & removed error zones between files!
    Found & removed invalid program from program chain!
    Autorun not found on Video DVD.
    Found & removed 2 bad sector protections!
    Emulating RPC-2 drive with region 1!





    Sin City

    Summary for drive F: (AnyDVD 6.1.7.0)
    PIONEER DVD-RWDVR-109 1.57 05/07/05PIONEER
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2073056 sectors (4048 MBytes)
    Total size: 4086112 sectors (7980 MBytes)

    Video DVD (or CD) label: SIN_CITY_RECUT
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Found & removed wrong DVD structure!
    Found & removed Macrovision RipGuard protection!
    Found & removed error zones between files!
    Found & removed invalid program from program chain!
    Autorun not found on Video DVD.
    Found & removed 4 bad sector protections!
    Emulating RPC-2 drive with region 1!


    9) As stated above, the movies rip, but chapter one is started off with this LONG black frame. If I skip to chapter two I can see the movie.

    Thank you so much for any help you might offer.
    And YES, I have purchased both these movies legally. :policeman:
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

  3. Webslinger

    Webslinger Retired Moderator

    1. Do the original discs play fine?

    2. Do the original discs play fine with Anydvd running in the background?

    3. Run Anydvd ripper on those two discs. (right click red fox icon on your toolbar-->"rip video dvd to hard disk"). If you still experience the same issues with the rip, the problem is your playback software--or whatever method you originally chose to rip the discs.
     
  4. faridzadeh

    faridzadeh New Member

    Detroit
    I updated my DVDburners firmware to the latest version and the problem is still there.

    Webslinger
    The original discs play fine
    They also will play with anydvd running in the background
    I tried running the anydvd ripper, and then tried to rip the movie using CloneDVD2 and got the same results.

    if i rip the movie with a the menu, then I can take the video_ts folder into my mac and it will load up the menu normally, and I can select the movie, and it will play fine. however the point of my media center is to have the movie plays right off the bat without having to go through a menu if I can help it.
     
  5. Webslinger

    Webslinger Retired Moderator

    This is not an issue with Anydvd nor Clonedvd. It's an issue with what you're selecting to play--or your playback software.

    Moving to the third party forum . . .
     
  6. faridzadeh

    faridzadeh New Member

    After some experimenting, yes it does seem that Apples DVDs player is the reason this isn't playing nice.

    Has anyone come across a reason behind this?
     
  7. Webslinger

    Webslinger Retired Moderator

    I'm sorry, but I've never used that software. Have you tried contacting Apple?
     
  8. faridzadeh

    faridzadeh New Member

    I looked into apple's DVD player, and it seems that it hasn't been updated in almost two years. That might explain the weird issue I'm having. I downloaded a free program called VLC that can play video_ts folders and can play the Pretige just fine without that glitched chapter 1. I'm going to test out Sin City later tonight with that, but it looks ilke that will be my solution for now.

    Thanks for your help
     
  9. Webslinger

    Webslinger Retired Moderator

    You're welcome! Take care