Have audio, but blank screen - anyone have this problem?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Brian Eidmann, Oct 18, 2015.

  1. Brian Eidmann

    Brian Eidmann Member

    Ok I've tried to make a backup copy of Top Gun BD and Fast7 BD, but when I play back the discs I get all the audio and the BD menu, but when played - I get no picture. I tried playing each disc in my PC, in my PS3, and PS4 and get the same problem. The original discs play fine. I've also tried ripping them to ISO and playing on my PC, same error. I've tried backing up the original title and also backing up entire discs and playing each - same problem on all systems. Could this be a HDCP issue or is it still just a hardware handshake? I don't have the original Top Gun BD anymore, but I did make an ISO of it of the full disc - doubt that will help. I have logs of both movies and still have Fast7. I just downloaded the Beta Anydvd and haven't tried it yet. I am using the latest public release though 7.6.4.0. Anyone have any ideas? I'm using Windows10. I attached the ziplogs of both. The ziplog of Top Gun is from my ISO image - so it may not be of use. The Fast7 is from the original.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Not an anydvd problem. AnyDVD doesn't touch the audio or video in any way to get the "no picture" behavior. The problem causing factor is the software you used to make the physical backup. So the question is, what did you use?
     
  3. Brian Eidmann

    Brian Eidmann Member

    I used CloneBD 1.0.6.2 and on default settings for Fast7 and the former version of CloneBD with Top Gun.
     
  4. Pete

    Pete Forum Admin Staff Member

    So this is rather a CloneBD problem and should be handled in the CloneBD forum, not AnyDVD.
    I'll move this thread there.
    Trying to sum up: when playing back - all is fine up to the menu? And when you start the actual feature, it goes black? Or did I get something wrong?

    Also: what kind of copy did you make with CloneBD?
    Was it a complete copy or a partial copy? Original BD menu oder CloneBD menu?
     
  5. Brian Eidmann

    Brian Eidmann Member

    Sorry for taking a while to reply. The Blu-ray menu will pop up, but all video in the background of the menu screen will not play - just the menu sound. For instance, some menus feature a small snippet of the movie playing in the background - this is now black, but the foreground menu is clear. When I try to play the feature, the screen is again black, but the feature is playing in the background. Really strange. I've tried playing the ISO from a compressed copy, same problem. I tried an ISO of just the feature which wasn't transcoded, same problem. Those were done on the computer. I then created a disc with a transcoded version and a non-transcoded feature only and had the same problem. Won't play on my computer, PS3, PS4. I will try to get a video of the problem just in case I'm not explaining it properly.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Anydvd logfile please however likely Not an anydvd problem. Anydvd cannot cause that behavior, it doesn't touch audio/video like that. Whatever is causing this is down to whatever you used to clone the disc.

    Verstuurd vanaf mijn Nexus 5 met Tapatalk
     
  7. Brian Eidmann

    Brian Eidmann Member

    This is what I get with the ISO full copy on my PC using PowerDVD14. It is a green screen here, but a black screen on my PS3/4 using the Blu-ray disc.


     
  8. Brian Eidmann

    Brian Eidmann Member

    I used CloneBD and the log file is at the top. I thought it was an AnyDVD issue, but it might be a CloneBD issue or something else. I would think it was PowerDVD, but the PS3 and PS4 do the same thing off the Blu-ray disc with the same ISO file in both transcoded for the full backup and just the feature backup - both. I've tried several ISOs of the same disc. Really strange. Furious 7 does the same thing.
     
  9. Brian Eidmann

    Brian Eidmann Member

    BTW, I forgot to mention that My Bloody Valentine Blu-ray did backup without and issue and the video plays without a problem using CloneBD and AnyDVD-BD in both PS3/4 and PC. So it has to be some kind of copy restriction of some sort. That was my first backup and then I tried Furious 7 and Top Gun, but with no success. My Bloody Valentine did not need any transcoding. Ii did make a full non-transcoded ISO of Top Gun which doesn't work - so I don't think the transcoding is the issue.
     
  10. Brian Eidmann

    Brian Eidmann Member

    here is Fast7 on the PS4 with just the menu showing but none of the background video with it. I chose to play chapter 1 off the menu, no video. I tried to play from the menu, no video. I tried to select a middle chapter, no video. Strange. The chapter list shows the picture of the chapter. I know the brightness sucks on my phone, I didn't want to record again and upload again. You can barely see the menu which is my phone's issue.