Harry Potter 7 Part 1 Tonproblem

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by Brathering, Jan 13, 2019.

  1. DaveO88

    DaveO88 Moderator DE

    Echt jetzt, das regelt sich im laufe der Zeit doch selbst runter wüsste jetzt gar nicht das da Cuda überhaupt läuft wozu auch anstatt einer m2ts als Ausgabe wird doch nur der MKV Container benutzt

    prdv.JPG
     
  2. D300

    D300 Well-Known Member

    Puhh.. ist das schwer Der Zeitversatz von Bild und Ton, kann am Anfang der Films 0,5 sec sein und am Ende des Films schon 5 sec. Deshalb meine Frage ober der Versatz während des ganzen Films gleich ist.

    Tja :whistle:
     
    Last edited: Jan 14, 2019
    kufo likes this.
  3. species1982

    species1982 Member

    Welche gibt es noch? Ich hab bisher JEDEN Film in mkv bekommen, und auch zum laufen. Und meine Sammlung ist nicht klein. ;)
     
  4. D300

    D300 Well-Known Member

    ein wenig mehr als Hundert hab ich auch ... und ich hab nicht jeden Film hinbekommen.
    (vllt. kenn ich mich ja aber auch nicht aus, weil ichs noch nicht lange mache.:whistle:)
    Den Capone hab ich mit MkvToolnix, mit Affen und mit CloneBD bearbeitet angesehen mit HiMedia900B
    hat der Film immer geruckelt.
    Wenn Du noch Nie Probleme hattest, Na dann Herzlichen Glückwunsch
    bei welche gibts noch.. fällt mir einer ein der vor kurzen auch Ärger machte.
    Das war ein Doku-Film über die Hurtigruten. Ansonsten schreib ich mir den Quatsch nicht extra auf !!
     
    Last edited: Jan 18, 2019
  5. ziggy57

    ziggy57 Well-Known Member

    mkvtoolnix kann zunehmende Asynchronität korrigieren. Wenn der Ton des Film zu Beginn keinen und am Ende des Films 5 Sekunden Versatz hat, kann das durch die Funktion "Strecken" korrigiert werden. Hierbei ist ein bißchen Rechnen und Probieren angesagt. Es geht aber fix, da nichts neu kodiert werden muß, sondern nur neu gemuxt wird.

    mkvt.jpg