hangs while copying

Discussion in 'CloneDVD' started by SRM14, Jan 27, 2008.

  1. SRM14

    SRM14 New Member

    I am having the same problem as the user above. (I own my movies!!) Hangs at different points, takes 3-5 times before it finally completes the decript. I am using the latest versions of anydvd and clonedvd. I had no problems decripting and buring disks before. it seems it has started after updateing anydvd to the last verison, so I thought the new version would fix it but it seems that it is still doing it. lots of movies, so it seems it's the software or the hardware, but again nothing has changed since it was working before except the anydvd update. Please help. thanks
     
  2. Webslinger

    Webslinger Retired Moderator

    Welcome to the forums! :clap:

    Please do not post in other people's troubleshooting threads unless you want to help them. click http://forum.slysoft.com/announcement.php?f=18 and read fully please. Thank you

    1. Use Anydvd 6.3.1.4: click http://sandbox.slysoft.com/beta/SetupAnyDVD6314.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    3. If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk". Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish. You can then import that rip into whatever program you want.

    4. Use the latest Clonedvd: click
    http://static.slysoft.com/SetupCloneDVD.exe

    5. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)


    6. If you still have problems, then . . .

    A. Upload the .zip to the fourms:

    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered


    D) What hangs at different points? Do you receive an error message? If so, please provide the full error message.
     
    Last edited: Feb 4, 2008
  3. SRM14

    SRM14 New Member

    Still no solution

    I have done all of the things in the last post, with no solution. I have all the updated versions of dvdclone and anydvd. It is not just one movie or I would send you the info, it is on all movies now, so it seems to be a software issue. We decript (make dvd files) and it hangs at different points like I said before. I tried changing the out put to writer and hard drive but no change,not that it matters because the problem happens before you even get to that point, during the creation process. at first we thought it was because it was a newer movie title the first time and anydvd just needed an update for the new encryption, but with the update it did not fix it. But like I said before if we try it over and over again it finally works gradualy each time until it gets to 100%. first time will be like 33% then 50% then like 78% then 99% then finaly 100%. Please help with this. I would go back to the old version, but then it will not do the newer movies, so that will not work, I saw the other guy had the same problem, so this must be an issue you guys have seen before. any ideas would be great. I do not have the computer here it is at my friends house, so any ideas I can get before I go back and forth would be great. new updates work fine on my comp...so I really do not know whats wrong. thanks
     
  4. Webslinger

    Webslinger Retired Moderator

    Please provide the information I requested--unless you want me to perform mind reading, which I'm told I'm not very good at . . . ;)

    Do the steps from 6.

    No. It could be a hardware issue (as in, your drive is slowly dying; try another one). It could be several things.
     
    Last edited: Jan 30, 2008