Had problems backing up movies

Discussion in 'CloneDVD' started by oilers02, Sep 29, 2007.

  1. oilers02

    oilers02 New Member

    Recent movies that i have not been able to backup include blades of glory gives me an message saying disc needs to be repaired and ive tried 2 differnt blades of glory.
    Also supermans doomsday, fantastic four rise of silver surfer and 1408. 1408 just dosent play at all and fantastic four stops on the 20th chapter and supermans also dosent play for the last half hour.
    Wondring if anyone can help me on this.:(
     
  2. Webslinger

    Webslinger Retired Moderator

    All of those discs work with Anydvd 6.1.7.4 and the latest Clonedvd.

    Follow the steps:


    If you're using Vista, then click this.

    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.

    If you keep getting "your trial has ended" messages, despite using your license key
    visit http://forum.slysoft.com/showthread.php?t=196

    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    Try to ensure you don't have other unnecessary programs running in the background,
    such as Powerdvd while using Clonedvd. visit http://forum.slysoft.com/showthread.php?t=6674

    1. Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Clonedvd (start-->all programs-->Elaborate Bytes--->Clonedvd2-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Clonedvd http://static.slysoft.com/SetupCloneDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs


    If that doesn't work go on to step 2.

    2. Read http://forum.slysoft.com/showthread.php?t=1307 fully

    3. i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    ii. For Vista with ide burners

    Go into device manager, and check to ensure you're using standard Microsoft ide busmaster drivers.

    Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    click http://forum.slysoft.com/showpost.php?p=48880&postcount=20 to get a better idea of what I'm asking for if you're using Vista.


    4. a) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).

    OR

    visit http://forum.slysoft.com/showpost.php?p=21907&postcount=11 (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.

    Before you do this visit http://www.cdr-zone.com/forum/about4719.html, and read the first post please, so you can get a better understanding of what is going on.

    Do not start randomly deleting filters please.

    5. If Anydvd/Clonedvd2 is locking up at this point, then read http://forum.slysoft.com/showpost.php?p=24297&postcount=4

    -----

    General Advice

    A. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    B. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Use Taiyo Yuden 8x Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    C. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)
    D. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)
    E. Avoid sticker labels (they tend to cause problems)
    F. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.


    Bad burn quality is notorious around the end of discs (see step F)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom)


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  3. oilers02

    oilers02 New Member

    well i just tried 1408 again on my brothers computer which is a 2 year old thing from bestbuy it runs xp and has any dvd version 6.1.3.6 and clone dvd version 2.9.0.3 and it burned 1408 fine.
    My computer is custom built has vista and the latest versions of clone dvd and any dvd. At first i thought it was the discs becasue they all had a weird purplish ring about 2cm wide around all the disc. The ones i usually use are the tayio yuden 8x 100pack these ones are the taiyo yuden 16x professional.
    I think it might be my burner i have a lite on one i have had it for 6 years and the other computers dvd burner is a litescribe and it only 2 years old.
    Going now to update the versions on my brothers computer to see what happens and will reply.
     
  4. Webslinger

    Webslinger Retired Moderator

    Those are both pretty old versions.
     
  5. oilers02

    oilers02 New Member

    Even though they are all those movies that didnt work on my new computer just burned fine on the old computer so..... either it is the discs or the new versions just dont work as well. Im going to go buy the tayio yuden 8x that i have used for over a year on sunday and will try them on my computer with 1408 and fantastic four to see what happens. So i can see if its the software or just crappy discs will reply then.
     
  6. Webslinger

    Webslinger Retired Moderator

    If they are real Taiyo yuden discs, they're unlikely to be "crappy".

    I suggest doing steps 3 and 4 from the previous link I posted (in addition to updating both Anydvd and Clonedvd). Note that step 4 requires you to post information.