Green Hair and Pix

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Ted Gatlin, Mar 22, 2007.

  1. Ted Gatlin

    Ted Gatlin Member

    First post on this forum - have been browsing for some time!

    Very informative -

    I have a question - After ripping HDDVD movies to my HD - the playback has a "greenish" tint to it - The playback directly from the dvd seems to be fine.

    Any ideas?

    My system consists of the following -

    HP 7780 HTPC connected through a Denon AVR-5805 receiver then displayed on a Sony KDS-R60XBR1 LCD Projection TV.

    The PC is a Pentium Dou Core/Vista Home Premium/2 gig ram/nvida 7600gt video card. The connection is made with a DVI to HDMI cable from PC to receiver.

    Thanks in advance for anyones help!

    Ted
     
  2. roog

    roog Well-Known Member

    Have you tried connecting it directly to the Sony TV? Also, try setting the receiver so that it does pass-through instead of up-conversion if it's available.

    I'm getting ready to try outputting from my PC via DVI to HDMI using a new Pioneer receiver. I'll post the results when I have them.

    Windows Vista 32 w/all subsequent updates.
    AnyDVD HD 6.1.3.3
    PowerDVD Ultra 7.3 (build 2605)
    ATI Catalyst 7-2_vista32_dd_ccc_enu_42852

    Intel D975XBX motherboard
    Intel Core 2 Duo E6600 processor
    2 GB Corsair XMS2 (PC2 6400) memory
    ATI X1950XTX 512MB video card
    Western Digital Raptor X 150GB hard drive (SATA)
    Western Digital 500 GB hard drive (SATA) x 2
    Lite-On LH-2B1S Blu-ray Disc Triple Writer (SATA)
    XBox 360 HD DVD drive (usb)